Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Can I stop blue popup "tips" appearing?

New Here ,
Jan 14, 2020 Jan 14, 2020

Copy link to clipboard

Copied

Hi

 

Recently, blue popup "tips" have started to appear in Acrobat. Unless dismissed, they hang around, and do not time out. This is hugely annoying thing for a program to do.

 

Is there anything I can do to stop them forever?


A

blue.jpg

TOPICS
General troubleshooting

Views

3.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 14, 2020 Jan 14, 2020
You can turn them off in preferences.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 14, 2020 Jan 14, 2020

Copy link to clipboard

Copied

You can turn them off in preferences.

2020-01-14_12-48-53.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2021 Aug 07, 2021

Copy link to clipboard

Copied

LATEST

That doesn't work. I still get these annoying popups! What a waste of time trying to solve this!!!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2020 Aug 11, 2020

Copy link to clipboard

Copied

Hello, I hate these annoying blue tips that pop up every time I edit a PDF.  However, turning off the button in preferences that you show does not stop this from occuring.  Is there another solution?  Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Sep 18, 2020 Sep 18, 2020

Copy link to clipboard

Copied

I also have this problem. It's so annoying. With every new version Adobe puts new nasty things in the software.

The "General" settings page is now so big that it won't fit the screen of Full HD resolution (24" monitor) anymore.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2020 Oct 09, 2020

Copy link to clipboard

Copied

Thank you for posting!

 

I did what was suggested but still have these insesant popups every time I open up a PDF.

 

Screen Shot 2020-10-09 at 1.03.48 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

I have the same problem.  
  
For the record, I recently got a new iMac and did not use Migration Assistant or any other process to transfer my apps and files to the new computer. I installed fresh versions of all my apps, including the Creative Cloud app, which I used to manage installation of my Adobe apps.  
  
One of the first things I did was turn off "Show me messages" as illustrated in the screen shot above.  
  
Contextual tips continue to appear regularly.  
  
When did I set up my new iMac? Five months ago. This is far more than enough time for the app to "settle down" and stop interrupting my workflow.  
  
What is there about the word "Pro" that suggests seasoned users need contant "did you know" or "why don't you try" messages destroying their ability to get real work done?  
  
Please, Adobe, help us. I do love your products, believe it or not. But I don't love this annoyance.  
  
Thank you for listening to this rant.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

Doesn't work, so annoying.  Please someone figure out how to turn these off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

If you are comfortable with registry edits, you should look at https://www.adobe.com/devnet-docs/acrobatetk/tools/PrefRef/Windows/index.html

Go to Hive --> FeatureLockdown --> Context menus, tips, tools

You'll find the registry setting for disabling the help tips

Remember to always backup our current registry settings before making changes!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

Seriously? Edit the registry? That is a horrible solution and just plan laziness from Adobe. Fix the problem and make these annoying tool tips something the user can turn off themselves. For the record, I have unchecked "Show me messages when I launch Adobe Acrobat" and am still getting them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

*turn off themselves from within the application.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Uncheck the box in Prefences/Accessibility/"Enable assistive technology support"

kmpowell_0-1612466808060.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Thanks for the suggestion, kmpowell. I did that eight months ago when I reinstalled macOS and Adobe Acrobat Professional.  
  
Sadly, it did nothing to solve the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Same! I had to send myself a PDF through the Share feature to stop it from appearing everytime I opened up a PDF. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

adobe is crap    amatuer designers     stop DEFAULTING POPUPS IN THE INTERFACE

 

NO ONE WANTS YOUR TIPS     GET A REAL DESIGN JOB

 

 

adobe sucks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

Wow, sc00bz. I can't imagine how meaningful the Adobe developers will find your post.

 

If anything can make them reconsider their decisions and do what we've all been asking for in this thread, it's statements like yours that will do the trick.

 

Thanks for your insights, and have a good day.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Your welcome SIMP!

 

anytime

 

scoobz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

Wow...do you feel better? Do you feel like a big strong man now?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Only teenage incels call people "simp." Plus, you're illiterate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

The "correct answer" is not correct. It does nothing to stop these awful popups. None of the other suggestions work either and I will not be tinkering with my registry over this nonsense. For the love of all that is decent in the world, let me turn these unhelpfull, intrusive and obnoxios popups off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines