• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
1

Cannot change font, size or anything for typewriter tool

Community Beginner ,
Apr 07, 2009 Apr 07, 2009

Copy link to clipboard

Copied

Hello all,

I am having an issue with the typewriter tool.  I cannot seem to change my font on about 95% of my PDFs?  Every once in awhile I am able to change the font and size.  But I cannot find a consistancy and cannot figure out the issue?  When I want to write on the PDFs to change size or font, it won't allow me to.  Any ideas?

Thanks,

Lorne

TOPICS
Create PDFs

Views

332.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Apr 07, 2009 Apr 07, 2009

Bon dia lorne17,
Perhaps you need to run a "repair" on Acrobat?

While the change options for Acrobat 8.x Pro/3D are not as fully featured
as those in Acrobat Pro Extended, both do have change options.

With either application I can consistently access the available choices in a fairly
straight forward manner.

Using Acrobat 3D (8.1.4)
Open the Typewriter toolbar. With the Hand tool selected, single click on a text string
entered earlier by the Typewriter tool. The cursor shape becomes up-down, left-right
a

...

Votes

Translate

Translate
Community Expert ,
Apr 07, 2009 Apr 07, 2009

Copy link to clipboard

Copied

You can't change text of the typewriter tool. When you add text with the TouchUp Text Tool you can change the font.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2009 Apr 07, 2009

Copy link to clipboard

Copied

Yes I am aware of this tool.  But I used the Typewriter tool to write on top of the actual PDF.  Sometimes it allows me to use the tools in the typewriter toolbox and most of the time it doesn't.  How do I activate these tools to allow the text I type, using the typewriter tool to input new text on top of the PDF??

Thanks,

Lorne

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 07, 2009 Apr 07, 2009

Copy link to clipboard

Copied

Activate the TouchUp Text Tool, press the Ctrl key and point on the document.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2009 Apr 07, 2009

Copy link to clipboard

Copied

I think we are talking about two different methods of typing on the page.  I prefer to use the 'Typewriter' Tool, under Tools>Typewriter.  The TouchUp Text Tool is something I don't use.

When I use the Typewriter tool, I can move, and position the text I typed.  But the font, size, increase/decrease size, increase/decrease line spacing and the color options stay greyed out in the Typewriter toolbar.  That used to show as options I can select and not greyed out.  Why is this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 07, 2009 Apr 07, 2009

Copy link to clipboard

Copied

Did you click into the text?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2009 Apr 07, 2009

Copy link to clipboard

Copied

Yes, I've tried changing the text before typing while having the typewriter tool active.  I've tried clicking the text to change it.  I've tried highlighting the text to change it.  I've tried to go to properties of the text, and no options under there.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 07, 2009 Apr 07, 2009

Copy link to clipboard

Copied

Can you post a sample?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2013 Jul 13, 2013

Copy link to clipboard

Copied

Here is my experience. I could not activate the typewriter toools'  font change, size and type boxes , located next to the Typewriter Logo,either. They were faded out and not active. So, when I typed something in the typewriter box, I highlighted  ( selected) the typed text, then i double  clicked on it.   suddenly, the inactive typewriter features, like font size, spacing, type,etc., became active!

So, try, double clicking on the placed text.

I was using Standard Ver.9

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2013 Nov 05, 2013

Copy link to clipboard

Copied

Hard to believe the degree of difficulty here.  This is what I've read or tried:

Acrobat 9.5.5 Standard, Windows 7 Pro 64 bit

Enabling the typewriter toolbar - it's always been enabled and text size changes used to work

Starting to type 'off the margin' of the document' - no joy

Changing PDF/A View Mode (always been 'never') - no joy

Editing the registry - not going there

Scanning option is set to OCR

Printing the scan back to a PDF - no joy

Scanning color, gray or black & white, no difference, no joy

Killed the acrobat process in Task Manager - wow, that did it

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2014 Feb 23, 2014

Copy link to clipboard

Copied

Adobe 9 Standard - 9.5.3:  Alt+F8 to reset your toolbars, then add them back in.  Worked for me.  Still need to double-click and select tet before the typewrittere edit buttons become un-grayed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2023 Sep 26, 2023

Copy link to clipboard

Copied

I have been trying to solve this for far too long.  This worked!!!  You are my hero!  🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 07, 2009 Apr 07, 2009

Copy link to clipboard

Copied

Bon dia lorne17,
Perhaps you need to run a "repair" on Acrobat?

While the change options for Acrobat 8.x Pro/3D are not as fully featured
as those in Acrobat Pro Extended, both do have change options.

With either application I can consistently access the available choices in a fairly
straight forward manner.

Using Acrobat 3D (8.1.4)
Open the Typewriter toolbar. With the Hand tool selected, single click on a text string
entered earlier by the Typewriter tool. The cursor shape becomes up-down, left-right
arrows. Double Click.
The mouse pointer is now an "I-beam" and a blinking cursor line is present at the insertion point. Click-drag to select text.

The Typewriter toolbar's change options become accessible.
(text size and line spacing)
With the text string still selected, right click for the context menu. Go to the bottom
entry (Text Style) from which a secondary menu is presented for some choices for
text style.

Using Acrobat Pro Extended (9.1)
A similar approach. Hand tool > double click > use "I-beam" to click-drag for text selection.
Options for change are now accessible on the Typewriter toolbar.
Unlike Acrobat 8, you have font color, font type and font size as choices with
Acrobat 9.

Be well...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2009 Apr 08, 2009

Copy link to clipboard

Copied

Acrobat 9.1 Pro - the only solution for me is closing and opening acrobat and then using the typewriter before any other tools.  Not a real solution as it wastes considerable time.  After using other tools and returning to typewriter, often the options (color, font, size) are gone until I close and re-open.  Does anyone have a better solution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2011 Mar 06, 2011

Copy link to clipboard

Copied

Good one  Puckhockey, that worked for me (close Acrobat and reload). Other solutions further down may also work. Will try a couple next time the stupid font manager doesn't work. Like someone said - ADOBE PLEASE FIX THIS GLITCH (Win 7/64 Acrobat 9.4 standard)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2011 Apr 04, 2011

Copy link to clipboard

Copied

I have just downloaded the trial version of the Acrobat Pro X hoping to make some

low level changes to PDF visiting cards. I have spent the last 2 hours reading the forum trying to figure out how to get round this bug.

I will definitely not be purchasing the product until Adobe solves the problem. This subject has been open and discussed in the forum for months now and Adobe has not even fixed it. What a shame!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2011 Apr 04, 2011

Copy link to clipboard

Copied

lowatkaaf

I don't think you understand the purpose of the typewriter tool. It is to add information to an existing pdf, not to edit eg, a scanned or printed pdf. You cannot treat Acrobat like a word processor. No-one would try to produce a business card in Acrobat or to edit an existing card. You need a word processor for that. However, I do agree that the typewriter tool is a pain in the neck, at least in Acrobat 9.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2011 Nov 01, 2011

Copy link to clipboard

Copied

Out of all the suggestions offered here, only puckhockey's consistently works for me.

I wonder if Adobe ever actually has people test the user interface of their products (especially Adobe Acrobat) who do not actually write the interface.

It is ALL IMPORTANT that the folks who write the interface code DO NOT participate in the tests until after interface testing is concluded.

The Adobe Acrobat interface operation appears to be written by beginners. No doubt they've met all their design requirements with regard to cutting, pasting, moving objects around - but unless you know the code you're in for one hell of a frustrating time trying to use the product.

Adobe can contact me at any time. I'm happy to offer my expertise to effect real improvement in their user interface in exchange for a nominal consulting fee.

Grotleg!

CH

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 17, 2010 Oct 17, 2010

Copy link to clipboard

Copied

Just wanted to say thank you and I love you! You just saved me HOURS of work with that tip. They typewriter tool has just become my favorite.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2009 Apr 11, 2009

Copy link to clipboard

Copied

I have the same problem!  Did you ever get it resolved?

hb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2009 Apr 11, 2009

Copy link to clipboard

Copied

Hi Lorne!

Try this.  Go into your Preferences (Edit --> Preferences) and choose the "Documents" category.  In the PDF/A View Mode select "never" for "View documents in PDF/A mode."  Let me know if this helps.

The other thing to try in a document where Typewriter doesn't work properly is Tools --> Typewriter --> Enable Typewriter Tool in Adobe Reader.  Sometimes this works for me.

hb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2009 Apr 13, 2009

Copy link to clipboard

Copied

All,

I appreciate the response and help.  Lately it has been working.  Probably just because it knows I seeked help

So when it does stop working agian, Bashinsk, I will attempt your suggestions.

Thanks for the responses.

Lorne

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 15, 2009 Dec 15, 2009

Copy link to clipboard

Copied

Thanks Bashinks!!! Had this same problem and your suggestion worked!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2009 Dec 16, 2009

Copy link to clipboard

Copied

bashinsk wrote:

Hi Lorne!

Try this.  Go into your Preferences (Edit --> Preferences) and choose the "Documents" category.  In the PDF/A View Mode select "never" for "View documents in PDF/A mode."  Let me know if this helps.

The other thing to try in a document where Typewriter doesn't work properly is Tools --> Typewriter --> Enable Typewriter Tool in Adobe Reader.  Sometimes this works for me.

hb

This solution worked for me!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Dec 16, 2009 Dec 16, 2009

Copy link to clipboard

Copied

Thanks to NickR1 and Bashinsk,

Thanks, will do.  I have also found that starting the text in the margins (off the white page area) works as well and then continues to work long after it is moved onto the page or copied or anything.

Changing the preferences to pdf/A 'never' also worked a treat.  Frustration over now.  I will go back under my rock.....no more capital letters needed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines