• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

cannot remove security on my document when signed or certified

Explorer ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

I have created a security password for my documents that disallow copying/editing, but allow hi-res printing, permission for screen readers and allows commenting.

I need to make a change and remove the security, but I get an error that says "You cannot change security on this document because the document is signed or certified."

 

This password policy has been used for years and was never a problem removing security before. How can I correct this so that I have the ability to remove the security (with password) at a later date?

 

I am not intentionally signing or adding a certificate to my document. If this is a setting somewhere, how do I disable it?

TOPICS
General troubleshooting , PDF , Security digital signatures and esignatures

Views

197

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

quote

I am not intentionally signing or adding a certificate to my document.

 

Do you Reader-enable the PDF? Reader-enabling is essentially applying a special kind of signature, a usage rights signature.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

These are my document password settings. A password is required to remove security. This has always worked in the past. Is enabling Reader a setting somewhere else? If so, I am not doing it intentionally other than allowing commenting - this allows the reader to add notes, comments, answers to questions.

 

tki.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

That is something else, Reader-enabling is done here:

 

MikelKlink_0-1715175934145.png

 

If you didn't do that and also didn't otherwise sign the PDF, I'm surprised about the message.

 

Can you share an actual PDF illustrating the issue for analysis?

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

I do not have the Save as Other option - it disappeared a few updates ago.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

I think I found the culprit. Although I don't have the Save as other option, I am adding it here. I have always done this, it allows the students to put their answers into the document without making other changes.

I see that now - when I apply my security policy and that setting, I see this message (which obviously I have not paid any attention to). It does say it will digitally sign the document. Is there anyway to turn that off? 

 

tki.png

 

 

tki.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

When I open your example file and show the Security tab of the Document Properties, I see:

 

MikelKlink_0-1715183147849.png

 

As described at the bottom of that tab, you can remove Reader-enabling by using "Save a Copy" from the "File" menu. As the new Acrobat UI has no "File" menu anmore and I also couldn't find "Save a Copy" elsewhere, I needed to switch back to the old Acrobat UI to do so. After saving a copy, that copy indeed allows changing the security settings (if you have the password).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

Thank you. That would be a temporary solution and troublesome for some Associate users. We are testing some other options to see if, with the updates to Adobe Acrobat and Reader, we might be able to exclude the extended reader options. When I apply ONLY my security settings (hi res printing, allow commenting, no copying, allow screen reader), I am able to remove security without the error message. 

Thank you so much for your help and bringing this setting to my attention. It is somewhat of a workaround for now, but eventually reverting to the old version will not be an option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

Well, the missing (or well-hidden, who knows) option in the new UI clearly is a bug, so it's possible the new UI eventually will also allow removing usage rights signatures. 😉 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

LATEST

Good point. I will keep an eye on it.  

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines