Change highlighter color

New Here ,
Sep 22, 2016 Sep 22, 2016

Copy link to clipboard

Copied

I am using a Dell PC with Adobe Acrobat Pro DC, and I would like to change the highlighter color. After googling it for 20 minutes, I still cannot find the annotations option when going to View>>Tools>>Comment. I also don't have the "paint bucket" option in the comment ribbon at the top of my screen. And again, the suggested options still seem to not show when I right click on the highlighter button.

I'm very lost on what to do here.

Thank you.

TOPICS
Comment review and collaborate PDF

Views

37.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Sep 22, 2016 Sep 22, 2016

What happens when you press ctrl + E to display the Properties bar? You should then be able to select one of the highlights and change the color, and make it the default color.

Likes

Translate

Translate
LEGEND ,
Sep 22, 2016 Sep 22, 2016

Copy link to clipboard

Copied

What happens when you press ctrl + E to display the Properties bar? You should then be able to select one of the highlights and change the color, and make it the default color.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

This is a solution, but seriously, just a few days ago, the color palette was displaying as I remember it.  Today, I have to use this solution.  I shouldn't have to, but thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

LATEST

Thanks!! I would never have found that solution!  Was looking over to the left of screen for all the fonts and have searched the internet as well.  Finally found the fix - I don't mind having to change the color if needed, but the default color was a dreadful dark mustard color. Thanks again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

Thank you George. You solved my problem.

M.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Yeah, thanks, George, I was going nuts with that thing too.  But...Man, I have to say that the way the properties options were set up for that tool, as well as others, represents some seriously poor product management or programming... possibly both!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines