disable the security warning dialog before WORD to PDF file conversion

New Here ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

Hello Sir,

I have Adobe Acrobat Reader pro DC 32 bits with last version installed on windows 10 64 bits.

The combine files tools is included in the Adobe Reader licence. 

I have office 2016 proplus installed on my PC and i want to combine multiple WORD files and arrange them in one PDF.

The issue related the POPUP security worning appear for eatch combine WORD file with this message " Do you trust the source of this file and want to convert it?" 

 I m traing to apply this KB: https://helpx.adobe.com/acrobat/kb/security-warning-postscript-pdf.html ( i m creating also the regisrty key as indicate the thi KB) 

also disabling "Enhanced security" also trusting site from my OS by adding folder path contain word file and also adding my  host name. 

Could you please help me on this topic beause my company want to purchage more licence from adobe acrobat DC related most of all salarie using frequently WORD to combine in PDF before printing.

 

Thanks in advance

Im searching all settings and i m no find any option to disable this security worning. 

 

TOPICS
Create PDFs , Edit and convert PDFs , General troubleshooting , How to , PDF forms , Security digital signatures and esignatures

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 21, 2022 Aug 21, 2022
You can edit the Preference and disable the security warning dialog in Acrobat here:
  1. In Acrobat, go to Edit > Preferences (Windows), or Acrobat > Preferences (Mac)
  2. In the left pane, select Convert to PDF. ...
  3. Select Microsoft Word from the Convert To PDF List and then click Edit Settings
  4. Set Adobe PDF Security: None
  5. Click OK. 

Likes

Translate

Translate
Adobe Employee ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Hi Maher, 

 

Thank you for reaching out.

 

Would like to inform you that there is no Acrobat Reader Pro DC. You are either using Acrobat Reader DC or Acrobat Pro DC. Acrobat Reader DC is free software and does not have access to the Combine Files tool. 

You will require Acrobat Pro DC to combine files into a single PDF.

 

As you get the security message, please let us know if these files are saved on a machine or network folder.

Combining files saved locally on the machine does not show this message.

It seems that you are using the application on the work machine. Is that correct?

 

Thanks,

Meenakshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

LATEST

You are the best , Thank you very much exactly these files are saved on network machine when copy files in local then working fine without any show message

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 21, 2022 Aug 21, 2022

Copy link to clipboard

Copied

You can edit the Preference and disable the security warning dialog in Acrobat here:
  1. In Acrobat, go to Edit > Preferences (Windows), or Acrobat > Preferences (Mac)
  2. In the left pane, select Convert to PDF. ...
  3. Select Microsoft Word from the Convert To PDF List and then click Edit Settings
  4. Set Adobe PDF Security: None
  5. Click OK. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines