• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

GREY TEXT FORM - How do I remove greyed out box in text field?!

New Here ,
Dec 18, 2017 Dec 18, 2017

Copy link to clipboard

Copied

Hi,

I wanted to create a visually pleasant book where users can type their text. When I use 'add text field option' and save afterwards; the file have a grey/light blue box to type the text in.

How can I remove it/ change colour / make it invisible?

I checked in preferences and it should be invisible....

Please, Help! I need it for work!

TOPICS
PDF forms

Views

29.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jan 09, 2018 Jan 09, 2018

Just figured it out.. Pretty simple actually. When you go to add an editable field, for me there's a menu on the right. All of these highlighted spots correlate with auto generated form fields. You can right click and delete them from there.

Woohoo.

Votes

Translate

Translate
Community Expert ,
Dec 18, 2017 Dec 18, 2017

Copy link to clipboard

Copied

What happens when you enter text in the field?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2017 Dec 19, 2017

Copy link to clipboard

Copied

Its still grey/blueish

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 19, 2017 Dec 19, 2017

Copy link to clipboard

Copied

Does it still appear if you turn off the fields highlighting feature? You can do it from the Tools - Forms menu.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2017 Dec 19, 2017

Copy link to clipboard

Copied

I went to preferences/forms and all options in general I unselected. I also clicked on the text field itself in properties and in Appearance: border color / fill color where everything is set to no color.

Is this solvable?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 19, 2017 Dec 19, 2017

Copy link to clipboard

Copied

Can you share the file, or at least a screenshot of how it looks like?

The fields highlight option is named a bit strangely. It's the "Show border hover color for fields" box under Edit - Preferences - Forms.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2017 Dec 20, 2017

Copy link to clipboard

Copied

Have a look everyone here:

https://image.ibb.co/iRMsX6/TEST1234.png 

Everything from preferences/form is unselected.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 20, 2017 Dec 20, 2017

Copy link to clipboard

Copied

Then it's most likely a graphic. You'll need to share the file for a definite answer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2017 Dec 20, 2017

Copy link to clipboard

Copied

What do you mean graphic? It happens to any file when I'm trying to use the text box field.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 21, 2017 Dec 21, 2017

Copy link to clipboard

Copied

Wait, so you are adding these fields? Then it's probably just the fill

color setting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 21, 2017 Dec 21, 2017

Copy link to clipboard

Copied

Use Tools > Prepare Form and at More disable "Highlight Existing Fields".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2018 Jan 08, 2018

Copy link to clipboard

Copied

Seriously... read please.

I have unselected EVERYTHING. Nothing changed

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 08, 2018 Jan 08, 2018

Copy link to clipboard

Copied

Can you share the form?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2018 Jan 09, 2018

Copy link to clipboard

Copied

I have the same issue. I've unchecked everything I can find that's relevant. You can't even do like a right click delete or anything. Ahhh..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2018 Jan 09, 2018

Copy link to clipboard

Copied

LATEST

Just figured it out.. Pretty simple actually. When you go to add an editable field, for me there's a menu on the right. All of these highlighted spots correlate with auto generated form fields. You can right click and delete them from there.

Woohoo.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines