• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
18

Hide "All tools" pane?

Community Beginner ,
Jun 30, 2023 Jun 30, 2023

Copy link to clipboard

Copied

Same problem as everyone else under the sun: I cannot figure out how to permanently hide the "All Tools" menu on Acrobat Pro 2023.003.20215.

 

Preferences > Documents > Open Settings > Remember Current State ... is just missing for me (and apparently for others, too.) And, depressingly, the registry keys bRHPSticky and bExpandRHPinViewer don't seem to affect Acrobat Pro.

 

Having to close and re-close the "All Tools" menu every single time I open a new PDF, all day every day, is exhausting and I hate it. Does anyone know a fix for this (aside from switching away from Adobe)?

TOPICS
Edit and convert PDFs , General troubleshooting , How to

Views

71.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 04, 2023 Jul 04, 2023

Copy link to clipboard

Copied

I'm using Adobe Acrobat Reader ver2023.003.20215/64-bit. I do not have the option to revert to Old Version. The only thing I have found that works is:

Open a pdf in Adobe.

Go to Edit>Preferences>Documents and make sure the top option "Restore last view settings when reopening documents" and the option "Remember current state of tools pane" are UNCHECKED.

Click Ok to close the Preferences window.

Close the Toolbar.

Go back to Edit>Preferences>Documents and check both boxes. Click Ok to close that window again.

Close that document and when you open another document the Toolbar should stay hidden (it has for me so far).

Hope this helps.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 20, 2023 Sep 20, 2023

Copy link to clipboard

Copied

Hi!  I'm on a newer version of Acrobat Reader: 2003.006.20320 and, unfortunately, none of the above solutions work.  Any new ideas?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 20, 2023 Sep 20, 2023

Copy link to clipboard

Copied

Submitted a comment about this not working qith Adome here: https://helpx.adobe.com/acrobat/kb/disable-right-hand-pane-in-acrobat-reader.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2023 Sep 20, 2023

Copy link to clipboard

Copied

Unfortunately, I don't know about a newer version. I only found my trick by accident. Every step has to be done in order but, what does the new version offer for options? Something different than what I described?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 20, 2023 Sep 20, 2023

Copy link to clipboard

Copied

It’s essentially the same thing, but it does not work either.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2023 Sep 26, 2023

Copy link to clipboard

Copied

Try selecting the "Menu" in the top left hand corner. Then choose "Disable new Acrobat Reader". It will take you back to the older view and get rid of the evil "All Tools"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 22, 2023 Oct 22, 2023

Copy link to clipboard

Copied

Don't see that as an option.  I think Adobe disabled that after the "new" version was out for a bit. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 03, 2023 Oct 03, 2023

Copy link to clipboard

Copied

Unfortunately that didn't work for me. Even checking "Restore last view settings when reopening documents" and "Remember current state of tools pane" options, the "All tools" pane keeps showing up every time I open Acrobat Reader, and it's really annoying!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 05, 2023 Oct 05, 2023

Copy link to clipboard

Copied

It didn't work for me the first time I tried it. I had to follow the exact
steps as I posted them, it worked for my version. I have had others say it
didn't work for their version though.

--
James Hernandez

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2023 Nov 17, 2023

Copy link to clipboard

Copied

Thank you James, this routine worked for me. Tip: Remember to scroll down and click OK.☺

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2023 Sep 28, 2023

Copy link to clipboard

Copied

I've found a working solution for admins that want to push this out en-masse to their users.  While I'm not on the latest version of Reader (due to other problems with the "New Adobe" and my users), I am running 2023.003.20284.  I know there is a vulnerability in this version, but we have pretty tight security and this is in a non-persistent VDI environment.
The solution was actually a combination of two solutions posted to this problem for ages.

HKCU bRHPSticky = 1 DWORD

HKCU bExpandRHPInViewer = 0
Rename Appcenter_R.aapp, Home.aapp and Viewer.aapp in Program directory\Adobe\Acrobat Reader DC\Reader\AcroApp\ENU
By using GPO, even new users have their PDF's open with no toolbars on either side of a PDF now.  Small things make them happy, so I figured I'd share.  This is 32-bit version of Reader (64-bit was crashing all the time) btw.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

Thank you, James! The "All tools" panel was driving me crazy, too! I appreciate it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

This is absurd.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2023 Oct 22, 2023

Copy link to clipboard

Copied

OMG.. thank you!!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2023 Nov 29, 2023

Copy link to clipboard

Copied

I accidentally found the solution to this issue.  Right click on the right side panel>>Unpin contents (or anything else being pinned)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2023 Dec 21, 2023

Copy link to clipboard

Copied

James

There is no Disable New Acrobat when I click Menu.  What next?

David

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2024 Feb 14, 2024

Copy link to clipboard

Copied

Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

You can press F4 do disable right panel and shift+F4 to disablem left panel.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines