How can i change the mouse' wheel-scrolling-speed in Adobe Reader / Acrobat Pro?

Guest
Apr 20, 2010 Apr 20, 2010

Copy link to clipboard

Copied

While I'm studying i read a lot of books at the computer with Adobe's Acrobat and sometime i just fly over the pages to find something. What keeps me annoying is, that although my scrolling speed is set to fast in Windows settings, whenever i open a pdf file and zoom a little bit in to fit the screen, Adobe changes the wheel-scrolling speed of my mouse to very slow.
It seems to me, if i would try to scroll in this situation through a let's say just 20 pages ebook it could last for years to reach the end of the pages...

Any suggestions why or how to change this behavior ?

TOPICS
General troubleshooting

Views

132.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Feb 23, 2011 Feb 23, 2011

Here's what I did:

     1) Update your mouse scrolling rate.

     2) In order for it to actually use my scroll rate I had to go to select 'View->Page Display->Single Page Continuous' rather than just 'Single Page'. Fast scrolling works.

Likes

Translate

Translate
Engaged ,
Apr 20, 2010 Apr 20, 2010

Copy link to clipboard

Copied

Sounds to me like a problem, not just a change. We have run into slow scrolling problems in Acrobat randomly. One reason for it on our end is a roaming profile conflict in Citrix. We have not nailed down the other reasons yet, but changing a setting has helped. In Edit>Preferences, then Page Display on the left, uncheck Smooth Line Art and Smooth Images. Some users report this makes the PDF look poor, but other users love it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2011 Jan 01, 2011

Copy link to clipboard

Copied

I am an Acrobat Pro licensee. The problem is obvious and chronic -- start typing 'acrobat mouse wheel scroll speed' into Google and it will complete for you.

It's 2011 now -- does anybody have a fix for this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 22, 2011 Jan 22, 2011

Copy link to clipboard

Copied

I use Adobe Acrobat Reader. Good to know that this problem is well-known.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2011 Feb 21, 2011

Copy link to clipboard

Copied

Ditto. Have been suffering the same. I ended up using the hand tool to drag the pages.

Thought initially that it was just some setting that have to be adjusted. Was too busy to find out which then. Turns out this is another major bugbear.

Am trying to get used to using page up and down in the meantime.

J.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

11 years later and I am still having the same issue

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2011 Feb 21, 2011

Copy link to clipboard

Copied

i have the same problem! but im not good to understand whats the problem, because i have the same!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2011 Feb 23, 2011

Copy link to clipboard

Copied

Here's what I did:

     1) Update your mouse scrolling rate.

     2) In order for it to actually use my scroll rate I had to go to select 'View->Page Display->Single Page Continuous' rather than just 'Single Page'. Fast scrolling works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2011 Feb 23, 2011

Copy link to clipboard

Copied

Hey thanks!

Problem appears to be SOLVED. Perhaps Acrobat "caches" the scrolling rate, which has to be/ can be updated by changing to single page continuous.

J.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

What if someone wants to use "View->Page Display-> Enable Scrolling"? How can I get that use use the correct scroll speed?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

THIS FINALLY WORKED!!!!! YESSSS THANK YOU

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2020 May 17, 2020

Copy link to clipboard

Copied

For what it's worth, the solution for me was different from what was described in the above "correct" answer. I'm using Adobe Acrobat Reader DC (20.009.20063) on a Windows OS, by the way. Here is what worked for me:

 

1). Preferences (Ctrl + k) > Page Display > Page Layout (Dropdown Menu) > Single Page Continuous

2). View > Page Display > Enable Scrolling

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2020 Jul 30, 2020

Copy link to clipboard

Copied

Thank you Dustinthewind27... been tolerating this for months now writing my thesis and finally got around to searching for a solution. It's been so frustrating. Solved now, though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2020 Sep 17, 2020

Copy link to clipboard

Copied

Thanks. To confirm:

 

Using Fit to Width Scrolling from the toolbar or View > Page Display > Enable Scrolling significantly improved the scrolling for me. It seems Full Page display and Fit to Width Scrolling work adequately; whenever there is only a partial page displayed and Enable Scrolling isn't enabled, scrolling is slow.

 

In other words: changing the zoom level to anything other than Fit One Full Page will hobble the scrolling. Either set View > Page Display > Enable Scrolling from the menu (for any zoom level) or Fit to Width Scrolling from the toolbar will set a reasonable scrolling speed.

 

Fiddling with the Smooth line art and Smooth images rendering options had no effect for me.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2020 Nov 30, 2020

Copy link to clipboard

Copied

Thank you, thank you, thank you! That worked for me 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

Hi there,


Thank you for reporting this issue.

 

We see that this has been an ongoing issue and long-tailed.

We have tried to replicate this issue on our end. However, the issue cannot be reproduced in-house. That is why we need a few details for further investigation on this. It would be helpful if you can share the following information:

- Please share any sample PDF on which the issue can be reproduced.

- If possible, share the screen recording of the issue occurring on your end.

- Application (https://helpx.adobe.com/acrobat/kb/identify-product-version.html) and OS version used on the machine.

- If you are using the Windows machine, please collect the Process Monitor logs. Download the Process monitor tool from this link: https://labs.adobe.com/downloads/acrobatmonitor.html on your machine and run it. Then reproduce the issue and save the logs. Share the logs with us.

 

We will be waiting for your response.

 

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

Meenakshi, I have had this issue since originally paying for subscription and using Adobe DC pro on my Macbook, now bought the new M1 Macbook Pro (all newest latest greatest of hardware and software updates).  Very frusterating issue, and still is not fixed. 

 

I have tried all the things reported in the feed above.  Again I'm on a Macbook here.

 

I even bought Logitech MX Mouse and downloaded application called "Options +" which allows me to set scrolling parameters/speeds per application (ex: just for Adobe).  I have set scrolling speed down to 20% and still its skips multiple pages on the slightest touch of scrolling.

 

PLEASE HELP.  THIS SHOULD BE SOMETHING MANY PEOPLE THAT WORK FOR ADOBE HAVE REPLICATED AND HAVE ISSUES WITH? or is everyone online complaining about the issues the only ones having them??  hmmm... i highly doubt the later.   

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Try: View -> Page Display -> Enable Scrolling (rather than Single Page Display).  Worked like a charm for me (using Adobe Acrobat Pro DC v 2021.0001.20145)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

Hi,

unfortunately that does not work on MacOS 11.6 and Acrobat 2021.007.20096. I currently use both the Apple Trackpad 2 and the Logitech Master MX 3. When I scroll a document with the trackpad it works smoothly, but when I scroll with the mouse, it's annoyingly fast. I don't understand why that happends only on Acrobat. Illustrator, Photoshop, Premiere do not present such a behavior.

Hope some one from Adobe can read this -- it's 10 years already and the subscription is not free. I've been using Apple Preview instead

Best,

Daniel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

I have same issue here.  What is the President of Adobe cell phone number?  Would love to have a nice conversation of why this has not been resolved in the past yearSSSSS..................  can i get a refund for all the money i have given Adobe?  On another front, I'm going to have to do similar to Daniel and move to Apple preview, which doesn't have the same functionality as Adobe... but it at least has scrolling functionality; would be great if Apple could make a product that could compete with Adobe so we didn't have to use both... or a more simplistic solution... Adobe fix this issue of "SCROLLING". 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

I agree.. I use Acrobat mostly to edit and convert documents, but for reading Apple preview seems to cut it for me... it's a shame that the Acrobat application does a poor job, in a Mac, to solve the reading issues (don't start me with taking for ever to load large documents with a dialog box stating the document is being prepared for reading)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

I tested this on my new MacBook without Logtech Options installed and the scrolling issue is non-existent then, so it seems te be in the combination: Acrobar and Logitech Options. I would assume it's with Acrobat as Acrobat is the only application misbehaving with Logitech Options installed

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

Great find! Thanks for sharing!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

LATEST

Wow agreed, good find.  I can confirm i have this issue but also have logitech options.  Logitech please work with Adobe for fix!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines