• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

How can I turn off permanently the bookmarks panel in Adobe Acrobat Pro DC 2021

New Here ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

How can I turn off permanently the bookmarks panel in Adobe Acrobat Pro DC 2021?

I cannot find any solution that work for this newest version on google.

 

Thank you for your help.

TOPICS
General troubleshooting , How to , Standards and accessibility

Views

11.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

There's no such option. This is a built-in part of the application and can't be "turned off".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied


@default65jmig9yzaom wrote:

How can I turn off permanently the bookmarks panel in Adobe Acrobat Pro DC 2021?


 

I can think of two things you might be asking:

  • To hide the Bookmarks panel from the left-hand navigation panels, go to View menu > Show / Hide > Navigation panels > uncheck Bookmarks. You can also right-click in the blank area under the Navigation panels.
  • If the Bookmarks panel is opening automatically when you open a PDF, go to File menu > Properties Preferences > Initial View and set the initial view to "Page Only", then save the document.
    924B1BA3-F63B-48CE-A504-918CD4C3C9A1.jpeg

    If the file is locked for editing, then you can't make the change. Only someone with the password can make the change. In case someone reads this later, it cannot be changed with the free Adobe Acrobat Reader either.

 

Is this what you are asking?

 

EDIT: changed "preferences" to "properties". Thank you Bernd.

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

> go to File menu > Preferences > Initial View

 

It is available at the File Properties.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

neither of these options solves the problem permanently for all files, it only solves it to a single pdf file, I need to apply it for all documents that I can potentially open.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

@default65jmig9yzaom 

 

That's correct. When the creator chooses to show the Bookmarks panel when the file is initially opened, that is not something you can override. 

 

You can make a feature request to the developers here: https://acrobat.uservoice.com/

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

LATEST

Please god fix this. Taking up a 1/4 of the screen for a display that is mostly white space and is information that is not relevant to the file that I opened is a very poor choice for the user experience.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

  1. Open Adobe without opening a file
  2. Go to Preferences> Documents
  3. Select "Restore last view settings when reopening documents"
  4. Click "OK"
  5. Open an Adobe file.
  6. Close the bookmarks panel.
  7. Save and close the Adobe file.
  8. The next document you open should have the bookmarks panel closed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

  1. Open Adobe without opening a file
  2. Go to Preferences> Documents
  3. Select "Restore last view settings when reopening documents"
  4. Click "OK"
  5. Open an Adobe file.
  6. Close the bookmarks panel.
  7. Save and close the Adobe file.
  8. The next document you open should have the bookmarks panel closed

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

Thank you for your post, @Steve263214045icc , although it won't help the OP who was looking for something that applies to all documents they could potentially open in the future.

 

Jane

 

janee_0-1687548734845.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2024 Jan 01, 2024

Copy link to clipboard

Copied

Thanks a TON, Steve!  The multiple new windows have been micro-annoyances for years. 

 

Bonus: How to remove the right hand UI "tools" window pane
1 Bring up preferences with CTLR-K
2 choose Documents
3 Check the box: "Remember curent state of Tools Pane"
4 OK

5 Next time you open a doc and then close the right hand Tools pane, it should come up closed in future docs.

 

Thanks, again, Steve!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2023 Jul 11, 2023

Copy link to clipboard

Copied

Tons of thanks Steve!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2023 Aug 23, 2023

Copy link to clipboard

Copied

Hello just wondering whether you ever found a solution to this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2023 Aug 29, 2023

Copy link to clipboard

Copied

none of these settings seem to work. I don't want bookmarks EVER. someone @ Adobe must think that this is essentail for all becuse it just won't go away

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2023 Sep 14, 2023

Copy link to clipboard

Copied

It is incredibly annoying, why "Restore last view settings when reopening documents" was removed in the latest version stumps me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2023 Sep 14, 2023

Copy link to clipboard

Copied

I have the bookmarks bar opening every time on every PDF including PDFs that have nothing in the bookmarks. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

  1. Open a PDF
  2. Right click in that open PDF document
  3. Choose bottom item in dropdown menu _ “ document properties”
  4. Select “Initial view” tab
  5. Then in “Layout and magnification – navigation tab”
  6. Select “Page Only”
  7. Confirm “OK”

 

 

This appears to have cleared/turned off the Bookmark Panel totally!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2024 Feb 03, 2024

Copy link to clipboard

Copied

Select Initial view tab

By @Mandy5D22

 

 

 

@Mandy5D22 

The settings in Initial View are only for the current document — not for all future documents

Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2024 Feb 04, 2024

Copy link to clipboard

Copied

this worked for me, I opened multiple PDFs in different locations in the last 3 days and all have opened without the bookmark pane. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2024 Feb 12, 2024

Copy link to clipboard

Copied

THANK YOU @Mandy5D22! These steps worked for me 12Feb24. This had been driving me bonkers!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2023 Sep 15, 2023

Copy link to clipboard

Copied

Click on bookmark icon on the right hand side panel. Bookmark panel will not open next time you open any document.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2023 Nov 15, 2023

Copy link to clipboard

Copied

Oh yes it does!  This doesn't work.  Very anoying! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

Is it possible to open pdf documents stored on hard drive in Read mode (Ctrl+H) by default? That would turn off all panes at once.

I need to review a lot of pdf documents and having to press Ctrl+H every time I open a pdf document is just annoying. There should be a way to set this for all pdf documents by default at once.

Thanks for help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2024 Jan 01, 2024

Copy link to clipboard

Copied

Try Steve's reply above + my reply for tools

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

None of this works.  The only reason the PDFs are opening up without the bookmarks is because you've already saved them without the bookmarks.  Jane is correct above.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines