• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
6

How do I change my username for comments?

New Here ,
Feb 28, 2018 Feb 28, 2018

Copy link to clipboard

Copied

When I leave comments on a PDF, a colleague's name keeps coming up and I need to change it to my name. How do I do that?

TOPICS
Comment review and collaborate PDF , How to

Views

70.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 28, 2018 Feb 28, 2018

Go to Edit (or the Acrobat menu if you're on a Mac) - Preferences - Commenting and tick off the box next to "Always use Log-In Name for Author name".

Now right-click a comment and select Properties. Go to the General tab and change the Author name. Make sure to also tick the box that says "Make Properties Default".

Click OK, and any new comment you create (from that type) from now on will have your name as the Author by default.

Votes

Translate

Translate
Community Expert ,
Feb 28, 2018 Feb 28, 2018

Copy link to clipboard

Copied

Go to Edit (or the Acrobat menu if you're on a Mac) - Preferences - Commenting and tick off the box next to "Always use Log-In Name for Author name".

Now right-click a comment and select Properties. Go to the General tab and change the Author name. Make sure to also tick the box that says "Make Properties Default".

Click OK, and any new comment you create (from that type) from now on will have your name as the Author by default.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 04, 2020 May 04, 2020

Copy link to clipboard

Copied

Hi

 

I have tried this today, as there seems to have been a change during the week and my own name is not appearing as 'author'.

I ticked the box (as detailed above).

In properties, the 'make properties default' will not stay 'ticked, and my user name doesn't change.

 

Please advise

Thank you

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 04, 2020 May 04, 2020

Copy link to clipboard

Copied

What's the exact version number of the application? What's your OS version?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 04, 2020 May 04, 2020

Copy link to clipboard

Copied

tbh - I'm convinced its an Apple problem, but can't find any answers from Apple either.

 

MacBook Pro 2015 High Sierra 10.13.6

 

Adobe Reader : up to date 2020.006.20042

 

I've told my tutor from now on I will identify as 'Samsung' 😉

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Hello. I have tried to follow these directions, but when I get to the General tab, the Author's name is unable to be changed. Any suggestions for how to fix this problem?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Is the comment locked, perhaps? Can you move it, for example, or delete it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

There is a user settting that says use login as default.  Turn that check box off

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

Clic on tools, then comments, then clic on the options button (three dots) next to the filter (cone shape), then clic on commenting Preferences..., lastly under the title "Making comments" uncheck the box that says "Always use Log-in Name for Author name".

 

Afterwards follow steps:

-After tools, clic comments

- right clic properties

-clic General

-change your name under "Author"

-clic Make Properties Default

 

and you are all done 🙂

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

How I was able to resolve the same issue.

 

- Highlight text you wish to comment

- Click on `comment` on the right pane (default name you wish to change will appear)

Kolawole23623783mexr_0-1647476222323.png

 

- Right-click or click the three dots (...) to the right of the name

- Click on `Properties`

- Click on `General`

- Change Author name to your desired name 

- You may decide to lock - so the Author name remain static

- Click on OK

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2022 Dec 09, 2022

Copy link to clipboard

Copied

Your method finally worked after ages of me trying the other way!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2023 Feb 19, 2023

Copy link to clipboard

Copied

LATEST

Man I just logged in to say thank you. When I was young i called my PC: Pi** F*** and eat Sh**

So one day a client for whom I made some comments in a pdf told me why there are curses in the document..Jesus I explained and we had a good laugh about it. Well know you know. Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

Why is it using someone else's name in the first place?  I am logged into Adobe Acrobat DC as me, not my co-worker.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

I am also logged in to my own laptop at home as 'myself'.  

However, I believe files transferred over when I had a Samsung laptop, and so Adobe Acrobat identifies me as 'Samsung' and I cannot change it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

It has nothing to do with your Adobe account. This feature was introduced long before Adobe had subscriptions and user-names for its customers. It uses the name of the user account on the local machine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Does not work on my Mac.  How can I change the author default.  Always defaulting to Home which was my computer HD name

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

It should. What happens, exactly, when you make the changes I described?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Found my own answer....turn off use login as default setting.  Was under the commenting settings in Prefs on a mac.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

As I wrote in my original reply...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Check in your settings.  There is a box that says use your login as default.  That overrides the author setting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines