• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

How do I Prevent Automatic Data Fields in E Signatures?

New Here ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

Hi,

 

I am trying to make leases for a few of my tenants (Canada, NS). Whenever I send E-signatures the Data Fields are already present in all sections of the 15 page lease and I need to manually delete each one except for the intended sections. How do I stop Adobe from automatically making data fields and I can just manually add my own?

 

I have attached a screenshot for reference. The yellow sections automatically fill up and it takes me so much time trying to get rid of it with every lease. The "Save as a Template" does not work either for future use either. 

TOPICS
Edit and convert PDFs , PDF

Views

1.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

In the preferences of Adobe Acrobat disable the detection of form fields.

Bild9.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 30, 2023 Jun 30, 2023

Copy link to clipboard

Copied

++adding on to the expert's suggestion.

This is a fillable PDF that you have been trying to send for E-signature. That is the reason it automatically detects the form fields available on it.

 

Following the above steps, disabling the detection of form filed in Acrobat's preferences will help you to achieve what you are willing to do.

 

Thanks,

Akanchha  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

this did not work for me.  I did not create a fillable form...just a word doc with Name:______________________. but Adobe make it a fillable form.  Fine for the customers name but my name is typed in and it wants to put a box over it that i cannot delete.  I unchecked the box as mentioned above then restarted adobe but it still detects the fields??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2024 Apr 21, 2024

Copy link to clipboard

Copied

I am having this same issue. I keep deleting the field and it doesn't go away. Form field detection is disabled. I am at a loss.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2024 May 03, 2024

Copy link to clipboard

Copied

LATEST

this is the worst upgrade Adobe has made so far. Did not work for me either

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines