• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

How do I set a default zoom level for a file to open to?.

Explorer ,
Sep 06, 2017 Sep 06, 2017

Copy link to clipboard

Copied

I want a file to open to 150%. What do I need to do in Acrobat DC to make that happen?  I do NOT want reader to ask the zoom level when the file opens.

Thanks!

TOPICS
Create PDFs

Views

77.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Sep 06, 2017 Sep 06, 2017

File > Properties > Initial View > Magnification > 150%

Votes

Translate

Translate
Adobe Employee ,
Sep 06, 2017 Sep 06, 2017

Copy link to clipboard

Copied

Hi Rigger PJ,

As per the description above, you want to open a PDF to 150% zoom, Is that correct?

You can change the settings through:

Change the default magnification

  1. Choose Edit > Preferences.
  2. Under Categories, select Page Display.
  3. Open the Zoom pop-up menu and choose a default magnification level.

You may also refer to the following link for more information: Adjusting PDF views 

Let us know how it goes.

Regards,

Anand Sri.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

None of these works. I've set Edit > Preferences to 75%, and also File > Properties to 75%; nothing works.
After I close the program, and double click a pdf file to open, it still opens in 125%.
I do not want to open in 125%, how do I set it to open at 75%?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2022 Jan 23, 2022

Copy link to clipboard

Copied

I am using Adobe Acrobat Pro, so I don't know what may be special to that software, but I was having this same issue and neither of the suggestions (Accessibility, Page Display, or Initial View) would fix it. Then I found the problem under the Bookmarks. When I right-clicked on each item in the bookmark list, selected "properties" and then clicked on the "Actions" tab, I could edit the Zoom level for each Bookmark (where they were all set at the Zoom level that was driving me crazy). I clicked on "Edit", changed the Zoom level, and then said "OK" (twice). I had to save the document to make sure it would retain the settings when I next opened the document. I think the issue was actually buried in a Java Script action that was overriding everything else - at least this is what worked for me. It was a pain because I had to make the change with every single bookmark, which in my case was many, but it fixed it so I can finally stop pulling out my hair.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2023 Jun 13, 2023

Copy link to clipboard

Copied

The default magnification level in the Page Display settings had no effect for me (with Acrobat Reader), but the override magnification in Accessibility settings does work as expected.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 06, 2017 Sep 06, 2017

Copy link to clipboard

Copied

File > Properties > Initial View > Magnification > 150%

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 06, 2017 Sep 06, 2017

Copy link to clipboard

Copied

Thanks for the replies!

I did as suggested and it works...kind of.  When I re=open the file on my computer, the zoom is where I want it. But when I open it on a different computer (running Acrobat reader), nothing has changed.  Originally, I had the file set to open full screen, but de-selected that when I set the zoom.  Didn't work...the file still opens to full screen and the zoom hasn't changed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 07, 2017 Sep 07, 2017

Copy link to clipboard

Copied

On the other computer running Acrobat Reader, uncheck the following under Edit > Preferences > Documents "Restore last view settings when reopening documents".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 07, 2017 Sep 07, 2017

Copy link to clipboard

Copied

OK, I found the solution.  In Acrobat Reader on the other computers: Edit>Preferences>Full Screen> un-check "Fill screen with one page at a time".

Everything works fine now.

Thanks for all the replies!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2020 Jan 30, 2020

Copy link to clipboard

Copied

I need to create PDFs out of MS Word documents all day long. When I do, and have the new PDF opened by Acrobat XI, it always opens at some random zoom level, like 115% or 154%. I'd like to set it so that Acrobat always opens the document at a specific zoom level, ideally 75%, but although I've tried every suggestion I found for Preferences (Page Display >Default Layout and Zoom settings, Accessibility >Override Page Diplay "Always use Zoom Setting", and Full Screen > unchecked "Fill screen with one page at a time"), NOTHING WORKS!

Help?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

No suggestion works even for me. In my case it looks like default view is "Fit Width" and I am not sure how to change it. None of the above suggestions are working. However small workaround is to check Edit-> Preferences->Documents->"Restore last view setting ...".  So now when I am reopening the file, it is showing in last zoom level.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Now I have a clear idea on how these setting are working. 

How do I change the default zoom level for PDF documents?

Level 1 System Level Setting : Edit->Preferences->Page Display-> Default Layout and Zoom: Here you can set default preference. This preference will be applicable to all the PDFs in your installation/system. It may change from system to system.

Level 2 File Level Setting : File->Properties->Initial View->Layout and Magnification Here you can either choose the default setting(which is the level 1 setting above) or override the default setting with your file/document-specific setting. This setting will get saved along with the PDF/document and will work only with this document. If you open the same document in a different system, this setting will overwrite the level 1 system-level default settings.

Level 3 Accessibility Level Setting : Edit->Preferences->Accessibility->Override Page Display. This will overwrite the previous two levels of settings ( Level 1 and Level 2)

Level 4 Conflicting Setting : Edit->Preferences->Documents -> Open Setting->Restore last view setting when reopening the document. Once you select this check box all the above levels (levels 1,2 & 3) will be overwritten by the last view setting.

https://qr.ae/pGSGx0 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

thank you, thank you, thank you......every morning I open 5 different pdf documents and 2 of them always opened at 150%. I couldn't figure out why. I have used your level 1 setting and now they are all fixed. So simple when you know what to do. A million thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

Thank you!!! I tried everything then came across your post and this worked. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

File > Properties > Initial View > Magnification > 150%
Why this has no effect on my pdf file, when opening in chrome for example?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

In Chrome, you are using a PDF viewer made by Google. It would be nice if they used your settings, but they chose not to. I believe Chrome, for example, always opens to document width. If you want to suggest Chrome be improved, contact Google. And so it goes with each browser: Edge, Firefox, Safari... they decided years ago they could do a better job than Adobe, and locked them out.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

Sadly, this is a common question because there are three places in Acrobat where you can set this:

Preferences->Page Display->Default Layouts and Zoom->Zoom (set to 100%)

Preferences->Accessibility->Override Page Display->Always use Zoom Setting (check on and set to 100%)

Properties->Initial View->Magnification (set to 100%)

and all three of them get overriden by the Page Controls toolbar.  If you see a highlighted icon like the one below, to the left of the 175%, it's going to zoom in or fit to page or do something that overrides all the above settings.  You have to set the zoom to 100% there, hit Enter, and if that doesn't remove the Fit to Window highlight, you can click Fit to Window (second icon from right) and then hit Escape and it should exit read mode.  Now, when you open a PDF the settings in Preferences should be respected.  Until the new version...
  pagecontrols.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

The accessibility settings were what finally worked for me. Everything else I did never worked when I opened a new document. No one else mentioned that setting so thank you so much! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

None of these options were working for me. Everytime I opened a new file it would be at 154% because it was defaulting to "fit width". All the selectiosn in File>Properties weren't solving the problem. Then I realized the solution is in Edit>Preferences>Page Display>Page Layout. You have several options there to open it at 100% or otherwise. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

You're right, it's still opening at megazoom for me on some documents.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2022 Mar 22, 2022

Copy link to clipboard

Copied

This last appraoch works!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2023 Nov 20, 2023

Copy link to clipboard

Copied

Edit --> Preferences --> Accessibility -->  Override Page Display (Always use Zoom Setting)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

LATEST

I use Adobe Portfolios a lot.  How do I set the view setting to open documents in Porfolios at a 125% default view?  I have tried all of the suggestions listed but nothing seems to apply to Portfolios.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines