• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

How do I turn off two sided printing?

New Here ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

When I print a PDF saved document is always prints on both sides of the paper.     How do I turn this off. 

TOPICS
Print and prepress

Views

29.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 04, 2017 Dec 04, 2017

Hi Michaelw,

To disable double-sided printing, uncheck the box next to "Print on both sided of paper" under Print dialogue.

Please refer to this link for more info: Print double-sided | Adobe Acrobat, Reader DC

Let us know if you have any further question.

Shivam

Votes

Translate

Translate
Adobe Employee ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

Hi Michaelw,

To disable double-sided printing, uncheck the box next to "Print on both sided of paper" under Print dialogue.

Please refer to this link for more info: Print double-sided | Adobe Acrobat, Reader DC

Let us know if you have any further question.

Shivam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2018 Oct 02, 2018

Copy link to clipboard

Copied

Shivam:   I have an Epson printer on a MAC.   The print dialogue box does not show the option for print two sided under Size.  I want to turn off two-sided printing, which is the default for all pdfs, even though under Properties the document shows single sided.


Andy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2018 Oct 03, 2018

Copy link to clipboard

Copied

Your printer driver does not pass the necessary information to the OS. Acrobat can do nothing about that. You need to go to the printer's setup menu in the print dialogue of Acrobat and turn of two sided printing.

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

I have the same issue in Illustrator. There simply is NO option for 2-sided printing or duplex/simplex nothing. I'm lost as to how to resolve this so the new Epson ET-3760 Printer will simply print normally.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

I have exactly the same problem as SuperGraphic.  Using Illustrator 25.4 on an up-to-date mac, with a Canon Printer.  See the following screens.  But it's always printing duplex.  I'm unimpressed.look1.pnglook2.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

Did you ever resolve this - I have the same thing happening right now. epson printer just like you - print both sides is NOT checked but it insists on printing my tiled set up as double sided

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

The control is in the Setup dialog.

[cid:image002.png@01D8EA0C.6D7C27F0]

[cid:image001.png@01D8EA0C.6479F150]



Glenn

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Screen Shot 2022-10-27 at 1.59.07 PM.pngScreen Shot 2022-10-27 at 1.59.14 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2023 Feb 04, 2023

Copy link to clipboard

Copied

No, that still does not work. - for instance, when using tile-imageable areas.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2023 Feb 04, 2023

Copy link to clipboard

Copied

Sorry for the delay - I found a horrific work-around to this.  

Basically, to turn off the default setting via the cups interface

 

1. First one has to go into terminal, and ensure the web cups interrace is turned on (turned off by default in Ventura).

 

cupsctl WebInterface=yes

 

 

2. Then locate your printer on safari ( http://localhost:631/printers)

You will see default: sides=two-sided-long-edge

Use the maintenance / set default options..

msthoughtful_0-1675529868375.png

 

change to default (on).

msthoughtful_1-1675529933114.png

At this point you will be asked to login. Use your workstation/laptop login username and password

 

The defaults will be set.  You will see something like..

Driver:Connection:Defaults:

EPSON ET-4850 Series-AirPrint (color, 2-sided printing)
dnssd://*******
job-sheets=none, none media=iso_a4_210x297mm sides=one-sided

 

Remember if you want to change your defaults back to two-sided, you will have to do that.

IMO Adobe is taking the pxxx for it's current professional price.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2023 Jul 02, 2023

Copy link to clipboard

Copied

This is what worked for me (HP Envy 4520). I was having trouble when printing tiled artwork.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 02, 2023 Jul 02, 2023

Copy link to clipboard

Copied

Basically, it is the printer insisting to print 2 sided, even if Adobe Acrobat wants single sided prints. Somehow the printer driver does not pass on the correct information to the application (in this case Acrobat).

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 02, 2023 Jul 02, 2023

Copy link to clipboard

Copied

@Abambo No, it is certainly not the printers that are at fault here.  It is Adobe where the mistake lies.

The protocol for two-sided vs. single-sided is well established, and Adobe (for no reason anybody knows) has had a persistent bug regarding this issue for years.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2023 Dec 03, 2023

Copy link to clipboard

Copied

LATEST

Thanks for that work around!! I was pulling what's left of my hair out trying to figure out what was going on.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

This is idiotic!  Adobe wont let you talk to a real person and they provide old information from 2016 that absolutely does not work.  I have a 2012 Mac Catalina 10.15.7 and I cn print single side on anything other than the PDFs.  So its definately NOT the printer as they always suggest. I will need to unistall adobe and use another PDF reader, like UPDF, Foxfit, PDF gear and so on.   Adobe has no customer service.  They only push sales.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

Hi, as I said above, you can do it by ensuring the default setting is set to 1 page in the CUPS interface as above. I've used this solution from Catalina all the way onto Ventura

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

When this is done will the print dialogue box give you the options for 1 and 2 sided copying or would you have to go through all those steps again to print something 2 sided?  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

It’s a fair question.
It sets the default - so when printing from anywhere else but Adobe you will need to set your printout to double sided if that is what you want. Normally - once you have set it (eg in Pages) the app remembers your preference.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

I went ahead and changed it as you stated.  It's printing single pages now.  We should not have to go through these measures though. Adobe should do something.  Thanks for your help. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines