• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
14

How to ACTUALLY turn off Auto OCR - or I truly despise 'performing page recognition' / Automatic OCR

New Here ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

For myself (and it appears many others) this is the worst feature Adobe Acrobat (maybe Adobe period) currently has. Trying to edit a PDF is a nightmare with this idiotic scan. It repeatedly scans, over and over (once isn't enough?) it takes forever, and oddly it tilts random images off center.

What is the purpose of this? To frustrate users into using another PDF editor? I could understand if it was a work in progress, but you can't even turn the damn thing off. I've tried all the "steps" recommended and nothing. Yes, I have the latest version. 

Threads like this appear through-out Adobe support. It's currently a garbage feature - allow me to turn it off until it's useful. Until then, I'm using another editor. 

TOPICS
Edit and convert PDFs , How to

Views

34.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 16, 2020 Sep 16, 2020

You can disable this at Edit PDF:

Bild1.jpg

Votes

Translate

Translate
Community Expert ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

When you Edit PDF what want you edit?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

In this case, I simply want to be able to add/remove text, and switch a few images. Rather uncomplicated - you would think.

However, every time I scroll past (without even touching) an image, it starts the entire 'performing page recognition' again - for the entire 80 page document. In every awful encouter I've had with this 'Auto OCR' (even docs with only a few pages) the process itself takes far too long and wastes time rather than saves it.

As of now, it's an annoyance and I'd prefer to turn it off completely, but even that doesn't seem possible.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

You can disable this at Edit PDF:

Bild1.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

Mine is and has been unchecked, but when I clicked the edit tab it started performing text recognition anyway. (it was unchecked before, during and after the recognition process, and I leave it unchecked by default).

 

I hit excape and clicked the X but not quickly enough to stop the first few pages.  The reason I do not want this is that I don't need it and it sometimes changes the spelling and formatting to be incorrect.  The other annoying thing not previously mentioned is that it automatically saves the file (the pop up window showing the scan progress says "saving" before you can close it).  I do not want this saved because it made my doc look weird. When I hit undo, it just started scanning again.  

 

Again, the recognize text box was unchecked throughout. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2023 Nov 19, 2023

Copy link to clipboard

Copied

This worked for me yesterday, 11/18/2023:

Compress PDF BEFORE EDITING. Select “Optimize Scanned Pages” and uncheck “Recognize Text.”

 

Note, in the current version of Adobe Pro (updated 11/18/2023) the Recognize text check box is under Compress PDF, not under Edit. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Nope. After "Recognize Text" is unchecked, if one clicks on the Edit menu, the OCR process restarts.

NOTE TO ADOBE: Not allowing users to turn OFF default automatic OCR when trying to edit a document is not enhancement of users' productivity, it is theft of productivity. You are aware of this conceptual and programming defect, but have not corrected it to enable users to disable it. Why not? When will you fix it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Adding to my note above: Perhaps the unalterable default of automatic OCR wouldn't be so bad if actually worked well all the time.  But it often doesn't, and creates numerous errors.  This understandable, given that in many cases the text in the original scanned is difficult to read, or may contain images which confuse the scan technology.  But Adobe, your choice not to allow users to turn automatic OCR off relies on the assumption that your OCR feature is perfect.  No software is perfect or infallible.  Please give users the choice to turn off auto OCR.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2020 Oct 04, 2020

Copy link to clipboard

Copied

I am with Clint. I need to turn this "feature" off but the Recognize Text box is greyed out within the Edit PDF

option, right under 'Settings'. This OCR is really bad when i have a full page of music and the scan starts and

turns every note on the score editable. I want to maintain the "Image" asis from Finale. The OCR is a nightmare in this context. Thank you in advance for your help.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 05, 2020 Oct 05, 2020

Copy link to clipboard

Copied

This checkbox is only active for scanned documents.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

This isnt the correct answer its not 'recognise text' its 'page recognition' which scans graphics. and ruins them. turn this off please adobe. thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

and why cant i UNDO the scan? it is just completely stupid.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

once again this is not 'recognise text', i have unchecked that box and it is still doing the scan. its just done it again. completely wasted my day and night trying to fix this document because of this feature.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

and one more thing! it saves it automatically too! so when i close the unsaved document to try and revert back to the original, it has still ruined all my graphics! hurray!!!! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

The checkbox doesn't do anything, even with a scanned document, you uncheck and it still does the whole perform page recognition ordeal, moves things around, reduces the clarity, and all kinds of things nobody would ever want to do. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

I completely agree. This is shoul dbe optional. Devalues the product. Guess Canva it is

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

MAN I am in an absolute rage right now over this feature and was about to post something like this myself.

 

i cannot actually believe how annoying this is. I have made my documents in indesign. My graphics and layout and colours are DONE. I dont need acrobate to touch that. All im trying to do is edit some text fields as i am making an interacive PDF.

 

Everytime i click slightly out of the text fields or something when im adjusting, it decides to scan my whole page and 'recognise' everything and make it all editable and movable. WHY WOULD ANYONE WANT THIS TO HAPPEN AUTOMATICALLY?

 

its ruining my design, my files are ruined and i have to start all opver again to try and do this text fields without clicking in the wrong place or it will happen again!! im on like my tenth time now. I have had enough!!!!! turn off this stupid feature

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

P.s. AND BY THE WAY this is not 'Recognise text' that is turned off. this is called 'page recognition' and i dont know if im just too much in a rage to see how to turn this off but i cannot see anything anywhere to disable it

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

I have had the same problem, but just with the latest update, though - as of today. I had to go to the Acrobat preferences, and under "Convert from pdf", view EVERY format in the list, and check the edit options for ALL of them, to uncheck the "Run OCR if needed" wherever it appeared (changes it to 'false'). and so far it is working. Previously, it would want to OCR scanned images sometimes, but then I could turn off the check box as indicated above (which also removed any OCR results), and all would be fine until the next time I checked the box on because I did want to OCR something....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

Thank you - this was the best answer for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

Don't know if you still have this issue but I managed to find a way to get it to stop. In prefrences under reading change the reading order option to 'use reading order in raw print stream' and then the screen reader option to 'only read the currently visible page' I havn't had it try to recognise my document since doing that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

This seems to work for me. . .. so far.  Barb's way looked encouraging, but that was a lot of clicking for each option.   

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 06, 2023 Oct 06, 2023

Copy link to clipboard

Copied

Barb's way did not fix the issue for me. This one did, tx.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2023 Oct 06, 2023

Copy link to clipboard

Copied

Which resolve are you referring to ewald d70823050? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 08, 2023 Oct 08, 2023

Copy link to clipboard

Copied

I was referring to the solution of Kym5E5E. That solution eliminates the pesky automatic OCR/Deskew problem, but a new message (something like 'preparing reading order') continuously pops up. I have resolved the last-mentioned message issue by slightly diverting from the solution proposed by Kym5E5E. Instead of choosing the 'use reading order in raw print stream' option I applied the 'left-to-right, top-to-bottom reading order' and now I seem to have resolved all the issues in this regard.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines