Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How to change height of highlight

Community Beginner ,
Apr 24, 2015 Apr 24, 2015

Copy link to clipboard

Copied

I am highlighting some text in a document that I converted from a web page using the converter in Acrobat. The highlighting height is about 2 lines of text high, so as I highlight one line it also highlights half of the line above and half of the line below the line I am highlighting. This makes the highlighting very imprecise. It's like highlighting with a very wide, dull highlighter. This doesn't usually happen when I highlight documents, but is happening on this particular document. I can't find any means to modify the height of the highlighter. I am using Acrobat Professional X version 10.1.13.

Here's an example:

highlighting example.jpg

Thanks for a fix.

TOPICS
Comment review and collaborate PDF, Windows

Views

30.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 24, 2015 Apr 24, 2015
The highlighter uses the underlying "box" that defines each word. You'll see it acts the same when you select it with the mouse.This could be the result of an imperfect OCR process, or a bad PDF engine used to create the file. Basically there's not much you can do about it.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 24, 2015 Apr 24, 2015

Copy link to clipboard

Copied

The highlighter uses the underlying "box" that defines each word. You'll see it acts the same when you select it with the mouse.

This could be the result of an imperfect OCR process, or a bad PDF engine used to create the file. Basically there's not much you can do about it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

LATEST

Sorry, this should not be marked as the "Correct Answer".  Please see the response from clalisan below, with the great follow-up instructions from others.  While it is tedious, reprinting the PDF generated from a website using the Adobe PDF in your printer options absolutely solves the problem.  Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2016 Jun 21, 2016

Copy link to clipboard

Copied

I had the same issue on my system, with Acrobat DC; The issue was having Microsoft convert to PDF; as they have a glitched issue. Don't know why, try using Foxit reader to convert and you can do your original highlights through acrobat as it should auto-open afterwords.

Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2017 Oct 15, 2017

Copy link to clipboard

Copied

I have the same problem. When I create a PDF using Acrobat PDF printer, the document is screwed up. When I try and highlight, it highlights a huge section instead of a word or a line I want to highlight. This same behavior exists when I try and select a single word.

This obviously involves Adobe somehow and saying "there is nothing you can do about it" is NOT a good answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 26, 2017 Dec 26, 2017

Copy link to clipboard

Copied

Started having the same problem after the last update.  Happens with all pdf files, created with adobe on my computer, or one from another source.  It is as if it is selecting with a font that is 130 points.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

I tried uninstalling both Adobe Acrobat Pro and Reader and reinstalled it again but it's still the same issue for me. I found out it's actually the document/file since my other PDF documents does not have the same issue.

What I did was printed the PDF with Adobe Printer again and that seems to have overwritten whatever settings it had that made that highlight toolbar that big in the first place.

So far it's been working for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 27, 2018 Mar 27, 2018

Copy link to clipboard

Copied

@clalisan had the correct answer.

When using Chrome browser if you choose to print a page to 'Adobe PDF', something borks and you end up with a huge cursor when trying to comment the file.

All you need do is reprint to Adobe PDF.

1. Open the PDF document you originally created in Chrome.

2. Ctrl P (file>Print) and choose Adobe PDF as your printer.

3. Rename the file to something slightly different (or whatever).

4. Once the file has been 'printed' (regenerated), the cursor problem will be fixed.

5. Delete the old file if you wish.

6. Profit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2018 Apr 09, 2018

Copy link to clipboard

Copied

REally? i have to print everything to adobe pdf TWICE before it works? are you serious? and i pay monthly for that privilege? 

this program is supposed to save me time,not waste my time.  yikes!

please find a solution~ with all the monthly updates, it shouldnt' be too hard. 

i haven't even tried this yet~ it's just too outrageous

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2018 Apr 09, 2018

Copy link to clipboard

Copied

printing it twice does seem to solve the problem.. but yikes, that's a lot of documents to have to print everything tiwce before you can highlight... yikes!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2020 Mar 02, 2020

Copy link to clipboard

Copied

@PopV, here's what worked for me:

1: Saved my report to excel, first.

2: Opened Adobe Acrobat and File:

3: Create: PDF From File,

4: Selected the excel spreadsheet and saved as a PDF.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2020 Apr 22, 2020

Copy link to clipboard

Copied

Thank you, PopV, for sharing the solution! "Reprinting" the file cleared up the highlighting issue! You just saved me time! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2018 Jan 15, 2018

Copy link to clipboard

Copied

I'm having the same issue - after a reinstall - of the highlighter (and selection) being a HUGE area - highlighter oval...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2018 Feb 22, 2018

Copy link to clipboard

Copied

The original poster was working with a PDF that was generated from a web page (Save As PDF, Print as PDF, etc.)

A user I support found she'd get this problem when saving web pages as PDFs while using Google Chrome, but NOT when using Microsoft Edge (Windows 10 version of Internet Explorer.)

If your PDF showing this behavior was generated from a web page, a different web browser may produce a PDF without this wretched behavior.

If it wasn't made from a web page, perhaps you'll get a good answer if you mention HOW you created the PDF that's misbehaving.

Version: Adobe Acrobat DC . up to date as of 2/22/18

META: cursor large point font large huge cursor area multiple lines text

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

It is solvable. After highlighting some text go back and right click. This brings up properties. Within the properties you can modify "font" size and make it the default.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

This does not help. In the messed up file when you right click there is no option to reduce or enlarge the highlight. No reson adobe cant make this a priority!!!! 

 

Please HELP.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

Just figured this out, and boy, is the solution DUMB.

1. Highlight the desired text.

2. Right-click on the highlighted area and select "Properties" from the pop-up menu

3. Change the thickness to the desired amount. (I found 9 or 10 works for me)

4. Click [OK]

To make the change permanent, right-click on the adjusted highlight and this time, select "Make Current Properties Default". Your future highlights will be the new height.

 

EDIT: You can also move the highlighted color bar. Left-click the highlight and slowly move your cursor over the bounding box until your pointer turns into the 4-pointed-arrowheaded shape. Left-click and drag until it's right. Repeat as needed for fine-tuning.

EDIT 2: Sometimes, the highlight box can't be resized and you wind up drawing another highlight. If that happens, click elsewhere on the page to return focus to the document as a whole, then hit UNDO (ctrl-z) to remove the accidental highlight. It's been hit-and-miss for me on using the handles on the box to resize or move...

EDIT 3: If you left-click on the highlighted section that you simply want to move, you can use arrow keys and it moves a little at a time. 

EDIT 4: ALL THIS WAS DONE ON A PC... I have no Mac on which to conduct these tests.

 

C'mon, Adobe! You guys make a lot of bucks on this product every month. Y'all need to make this easier on your users!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines