How to disable text properties box dropdown from Comments toolbar

Community Beginner ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

Just that. Whenever I double click to select text in a text box or text I've inserted via the Comments toolbar (big T and T inside a box icons), there is an infuriating dropdown that comes from the toolbar's "Aa" icon that CANNOT BE MOVED AND COVERS UP TEXT THAT I'M EDITING IF IT'S AT THE TOP OF THE SCREEN. Is there any way to disable this useless "feature"? There's already a properties box that pops up that CAN be moved. It seems like this is a totally useless addition that just gets in the way.

TOPICS
Comment review and collaborate PDF , Edit and convert PDFs , How to

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 05, 2022 Sep 05, 2022

Hi @Kyle25969939o3rn 

 

We are sorry to hear that. Please try to edit the comment text from the comment pane in the right-hand side. Just select the comment you want to edit > click on the three dots and select Editas shown in the screenshot below and see if that works:

Amal_0-1662403132801.png

 What is the workflow/steps you are doing to edit the comment? A small video recording of the same would be very helpful. Also, make sure you have the recent version 22.2.20191 installed. Go to Help > Check for updates and reboo

...

Likes

Translate

Translate
Community Beginner ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

I should add that I tried talking to someone from support and they didn't even know where to look in the Preferences, so I am hoping one of you has found a solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

Hi @Kyle25969939o3rn 

 

We are sorry to hear that. Please try to edit the comment text from the comment pane in the right-hand side. Just select the comment you want to edit > click on the three dots and select Editas shown in the screenshot below and see if that works:

Amal_0-1662403132801.png

 What is the workflow/steps you are doing to edit the comment? A small video recording of the same would be very helpful. Also, make sure you have the recent version 22.2.20191 installed. Go to Help > Check for updates and reboot.

 

We are here for help, just need more info.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

I double-click on the text or text box which has been created via the Comments feature. Please see attached screen shot. I never use the comment pane because it's obstructive.Screenshot 2022-09-06 085459.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

LATEST

Time for me to eat crow! I was using an outdated version. I see the updated one allows you to move the properties box. Sorry about that and have a great week!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines