• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
1

How to set two up with cover as default page view.

Community Beginner ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

Untill recently I had the page view setting two-up with cover as the default page view setting. Then in order to try to correct a creative cloud issue the IT department uninstalled and reinstalled acrobat. Now I seem to be unable to set "Show Cover Page in Two Page View" as default. The majority of the documents have set page layout as "default" so the documents should not change the view.

How can I restore my previous default view setting?

TOPICS
General troubleshooting , How to

Views

1.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

Hi @Hans Eirik5E71 

 

Hope you are doing well.

As you have mentioned above that you are unable to change the page display to ''Show Cover Page in Two Page View''. To do that kindly Select View > Page Display > Show Cover Page In Two Page View.

Also, check the screenshot for reference.

 

 

HarshVardhanPareek_0-1631102155010.png

 

Help document: https://helpx.adobe.com/acrobat/using/adjusting-pdf-views.html

 

Let us know if that helps.

 

Thanks,

Harsh

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

Thank you for the reply Harsh.

 

Unfortunately my question is about making it a default setting.

So basically changing the setting each time I open a document is not a problem, but that it automatically opens pdfs with this setting rather than having to change it everytime I open a document.

 

For example in acrobat without any pdf open I can see that there is this setting:

1.jpg

But then when I open a random pdf it changes to:

2.jpg

Although the document properties are:

3.jpg

 

Thus unfortunately it is not solved.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2022 Dec 09, 2022

Copy link to clipboard

Copied

Following—I also upgraded recently and find this annoying. I've also tried going through Preferences, but you can only specify Two Page Scrolling, not Two Page Scrolling with Cover Page. 

 

What I want ideally, and what the software was able to do previously, is to keep "Show Cover Page In Two Page View" selected at all times as the default. That way, I can still have my preferred default of Single Page Scrolling, but when I switch a Single Page view file to Two Page, it will have the cover page automatically. This is important in my work! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2023 Jan 15, 2023

Copy link to clipboard

Copied

Hi

 

Did you ever solve this problem and, if so, how? I'm having the same issue!

 

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

LATEST
Hi,
No, no solution was found for this, the programas is, is just a little less
efficient than it was before I had it reinstalled.

With kind regards,

H E Borgen

Localization Engineering

--


*CRESTEC EUROPE B.V.*




*A  😘 Teleportboulevard 110, 1043 EJ Amsterdam
The Netherlands
*T  😘 +31 (0)20 585 46 40
*W 😘 crestec.eu
<>

*ISO 9001 and ISO 27001 certified*

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines