• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Language for numbers locked in Arabic

New Here ,
Mar 07, 2018 Mar 07, 2018

Copy link to clipboard

Copied

I'm working with Adobe Acrobat Pro DC. When editing documents, the default characters for numbers always give me Arabic numerals despite my English text. Even if I cut and paste standard English numerals, the result is having them converted into Arabic numerals. Hopefully there is a quick fix.

Regards,

Will

TOPICS
General troubleshooting

Views

39.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 07, 2018 Mar 07, 2018

You may want to turn off (Uncheck) Hindi Digits in the Preferences > Language section. Let me know if this works for you.

Arabic-digits.jpg

Votes

Translate

Translate
Community Expert ,
Mar 07, 2018 Mar 07, 2018

Copy link to clipboard

Copied

You may want to turn off (Uncheck) Hindi Digits in the Preferences > Language section. Let me know if this works for you.

Arabic-digits.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2020 Aug 08, 2020

Copy link to clipboard

Copied

Thanks so much. Your suggestion worked

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

Thanks, bro.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

thanks it worked

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

how can i reach to Preferences, i have Windows 10

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

 

Done and thanks for advise

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

I'm really sorry, but I am having this issue and I cannot find language preferences. Any help would be greatly appreciated. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

you will find it in the type option in the task bar beside the layer option in language options but you wont be able to uncheck the hindi digits but you can go to characters option from panels and click on it then it will appear on the right side then click on the little icon that appears on the right side of the character panel it's like four small lines on top of each other the choose reset characters it will unchek the hindi digits 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 06, 2023 Jul 06, 2023

Copy link to clipboard

Copied

I also encountered this problem and the above solution worked perfectly thanks - all sorted and numbers back to normal.  I did notice on this thread that some contributors were having trouble finding preferences, as did I, and eventually found them in the 'Edit' drop down menu.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

Hello, where abouts can I find the preference tab? 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

This fix worked for me. But why on earth is Hindi digits set on as the default settyin?!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2023 Aug 12, 2023

Copy link to clipboard

Copied

Thanks for the solution!

Wondering why it was default on after installation with no connection to Arabic content/preference.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2023 Sep 04, 2023

Copy link to clipboard

Copied

Thank you that was driving me insane!!!!

 

Elaine

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2023 Oct 29, 2023

Copy link to clipboard

Copied

Epic, thank you

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2023 Nov 28, 2023

Copy link to clipboard

Copied

Fantastic that worked perfectly, thank you so much

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Thank you! it worked. Big help in editing PDF files.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Thank you! I'm having this problem years after this question was posted. This simple fix still works on Windows 11. Thanks so much!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 14, 2023 Jul 14, 2023

Copy link to clipboard

Copied

Same thing in 2023. Nobody fix this for years. 

All scanning work in Acrobat is unbelievably bad. Is this software written for some kind of disgusting application contest?
6 years after this post - the same problem with wrong digits and the solution with disabling Hindi language helps to return normal digits but does not solve the problem - it is worth to me to correct any digit in the block as all kerning moves away, i.e. it is still impossible to correct digit blocks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

Thank you very much!!! I can fix it.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

2024 and it's still there. Pathetic.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2024 Feb 25, 2024

Copy link to clipboard

Copied

Thank you, Zaid, very helpful

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

LATEST

This worked for me, too. Thank you!! :O)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines