Long time Adobe Acrobat DC user. Grey screen when signing.

Community Beginner ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

As of a few days ago I'm unable to sign any PDFs in the normal manner. I normally use 'Digitally Sign' as follows. Highlight where the signature field goes and wait for the dialogue box to appear for the password. Except it doesn't appear and the Acrobat window greys out (I can just see the signature marquee, so it's semi-transparent, fwiw I uploaded this) and key inputs are bonged. The only way out is to 'Esc'. I've rebooted PC (running Win10). Checked for updates - it's up-to-date. Manually repaired Acrobat. Searching the community doesn't reveal anything that looks useful. Or IT guru can't help although notes that he's had several users with strange, but not identical issues. I tried 'Fill And Sign', Request Signatures. The resulting dialogue box appears but is empty and white. Stamp Tool works.

TOPICS
Security digital signatures and esignatures

Views

1.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 11, 2021 Nov 11, 2021

Hi there

 

Hope you are doing well and sorry for the trouble. As described you are getting the black screen when trying to sign the PDF file.

 

Please go to Edit (Win) > Adobe Acrobat (Mac) > Preferences > Signatures > Creation and appearance > Click More > Uncheck 'Use modern user interface' > Click OK and reboot the computer once.

 

Regards

Amal

Likes

Translate

Translate
Adobe Employee ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Hi there

 

Hope you are doing well and sorry for the trouble. As described you are getting the black screen when trying to sign the PDF file.

 

Please go to Edit (Win) > Adobe Acrobat (Mac) > Preferences > Signatures > Creation and appearance > Click More > Uncheck 'Use modern user interface' > Click OK and reboot the computer once.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

Hello,

I tried this for the same issue and nothing changed. Is there a new workaround?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

LATEST

I followed the approved answer, above, at the time. It worked.  I just looked at my current setup, which is also working fine and the tick box is checked.
Version: 22.1.20117.0 is my current verison.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines