• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Measurements disappearing - PLEASE HELP

New Here ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

I was measuring drawings on my Adobe and it was working perfectly fine. I managed to do about 3 measurements on one drawing and went to do the fourth. (I have set it up so that when the measurement completes it turns pink to highlight the area). When i went to do the fourth measurement when I connected the last points (Area tool) the line stayed as the default thin red line, showing no indication of size except in the bottom right hand corner. Then I moved on to do the next measurement and the minute I clicked to start the next measurement, the fourth measurement dissapeared completely.

 

Now I also cant do any other measurements on any other drawings, as the measurement never stays. I am using the desktop app. 

 

I have already tried the good old turn it off and back on again, I have also logged out of my adobe and back in again, i have shut adobe down and reopened it as well.

 

Can anyone help?

TOPICS
General troubleshooting , PDF forms

Views

1.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Apr 24, 2023 Apr 24, 2023

I solved the problem! After starting the first point/click of a new measurement right click your mouse and hit "enable measurement markup" if this setting is disabled then the measurement will not stay on the page after completing the measurement. 

Votes

Translate

Translate
New Here ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

I am having the exact same issue PLEASE HELP

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

I solved the problem! After starting the first point/click of a new measurement right click your mouse and hit "enable measurement markup" if this setting is disabled then the measurement will not stay on the page after completing the measurement. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

I can say that since the latest update, I have had nothing but problems measuring PDF plans.  Before I had no issues.   I have been on the phone with tech support and although they are very willing to help, they don't have a clue what's going on.  Both times they shared my computer and tried all sorts of tricks and settings I wasn't even aware of.  Still nothing can fix the weird measuring calculations despite my setting the scale correctly.  I have tried it with old plans and still same issues.  I have been measureing with adobe for 5 years with no issues, so I don't think it's me.  This sucks and I'm currently looking for a new PDF application.  The best thing about Adobe acrobat for me has been ruined. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

LATEST

Hi there

 

Hope you are doing well and sorry for the delay.

 

What is the version of the Acrobat DC you are using? To check the version go to Help > About Acrobat and make sure you have the recent version 23.08.20555 installed. Go to Help > Check for updates and reboot the computer once.

 

Also try to repair the installation from the help menu (Win Only) and see if that works.

 

Let us know if you experience any trouble and need more help.

 

~Amal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines