Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


New Acrobat DC user. How do I change the identity shown in comment boxes when editing.

New Here ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

Just got Acrobat Pro DC after years of using Acrobat 9.
How do I change my identity (as it appears in commenting boxes), from Owner to Editor?

TOPICS
Comment review and collaborate PDF, Windows

Views

7.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Dec 25, 2017 Dec 25, 2017
That's not enough. There are two steps:1. Go to Edit > Preferences > CommentingUnder "Making Comments" you must uncheck the box that says "Always use Log-in name for Author name."2. Now enter a Comment on any pdf file (it will still have the unwanted identity), then Right-click on the title bar of the comment where the identity is. Then, from the right-click menu, choose Properties > General > Author.Change the "Author" to the identity/label you want, then check the box: "Make Properties Default...

Likes

Translate

Translate
Adobe Community Professional ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

In the preferences of Acrobat.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2017 Dec 25, 2017

Copy link to clipboard

Copied

That's not enough. There are two steps:

1. Go to Edit > Preferences > Commenting

Under "Making Comments" you must uncheck the box that says "Always use Log-in name for Author name."

2. Now enter a Comment on any pdf file (it will still have the unwanted identity), then Right-click on the title bar of the comment where the identity is. Then, from the right-click menu, choose Properties > General > Author.

Change the "Author" to the identity/label you want, then check the box: "Make Properties Default."

The identity will now permanently change to the desired identity.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2020 Apr 26, 2020

Copy link to clipboard

Copied

Removed by author.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

OMIGOD thank you so much. "That's not enough" is such an understatement for this issue! Thanks for taking the time and sharing the full steps :sparkles::sparkles::sparkles::trophy::trophy::trophy:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

I have to right click and change the author name repeatedly to my own name. first it was showing AMOL and now (after i did the changes u told) it's showing ACER and not my name. I did press "Make Properties Default." but it still shows ACER. and i have to make the changes every single time i post a comment.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

Great! This was driving me crazy. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

I followed each and every step you told but i have to repeatedly change the author's name to my name every time i post a comment. first it used to be AMOL and now (after you told the changes) it shows ACER instead of my name. and i did right clicked on a comment and change the author's name to my name and clicked "Make Properties Default." but it still shows ACER and not my name.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

LATEST

To change the identity/author for all NEW comments (ones that you haven't made yet)

1. Edit -> preferences -> commenting, and deselect "always use Login as author name"

2. Edit -> preferences -> identity, and add some other author name.  Don't leave it blank, or it will revert to your Login.  I use a colon or > .

Having acrobat set up with an author name like "::" is handy for me, because sometimes I want my name, and other times I need to be anonymous.  I can switch from my Login name to :: just by selecting or deselcting the box in step 1.

 

To change the identity on all the comments you ALREADY MADE:

You need to select all the existing comments in the comment pane.  (ctrl+A doesn't do this, likeit did in old versions of acrobat).

1. Click on the first comment in the pane so it's selected. 

2. Scroll down to the end of the comment list, hold shift, and click on the last one.  They should all be selected. 

3. Then right-click on the top bar of any comment next to your name (or use the menu button to the right of your name),

4. Properties -> general tab --> Author: (and enter what you want). 

If you want that new name to show up with each new comment you make, follow the first set of instructions.  Selecting "make properties my default" doesn't seem to work consistently, as people are mentioning here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines