• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

New Laptop issue

Community Beginner ,
Mar 02, 2023 Mar 02, 2023

Copy link to clipboard

Copied

When downloading a document on my new laptop the document doesn't open directly in Adobe Pro format but just some basic format.  I need to save it, reopen it & then it opens in Pro where I can edit, sign, etc.  Never had this issue with my old laptop so assuming I set something up incorrectly in settings or something.  I'm somewhat clueless of where to go from here.

TOPICS
Edit and convert PDFs

Views

2.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 02, 2023 Mar 02, 2023

Copy link to clipboard

Copied

What's the OS?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2023 Mar 02, 2023

Copy link to clipboard

Copied

11

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

++Adding to the topic,

 

Per your description, looks like Microsoft Edge is the default PDF handler, nor Adobe Acrobat.

 

If this is the case, Microsoft Edge web browser is a little tricky to configure in a way that it will respect how to open PDFs that are accessed online with just one click (and directly onto Adobe Acrobat as opposed to how Mozzilla Firefox web browser easily allows to do this, for example). 

 

Can you confirm with a screenshot in which program your PDFs are opening with?

 

In addition, in order to make this work correctly you must make Adobe Acrobat Pro the default PDF handler in your Windows 11.

 

Then, disable from the web browser's settings preferences to open PDFs directly in a new tab.

 

Note that, when you change that preference to always download PDFs in the Microsoft Edge web browser,  it will force the user to actually perform another click in the download section if Edge browser before the PDF is actually launched automatically in your default PDF program.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

Screenshot 2023-03-03 075701.pngIs this what you need?  I thought I had made Adobe the default viewer when I installed it but I guess I did something wrong.  I'm not great with technology! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

Yes @Phil28681204jdq2  thank you.

 

As I suspected, the screenshot shows a PDF opened directly in a Microsoft Edge web browser tab, which has switched to its native web browser PDF file viewer.

 

 

 

To fix that, because Microsoft Edge is now the default file viewer on both Microsoft Windows 10 and 11 versions, you must do both suggestions as explained below.

 

First, lets configure the web browsing part.

 

Copy this folder path:

 

edge://settings/content/pdfDocuments

 

and paste it in the URL bar of your Microsoft Edge web browser and hit Enter.

 

This will open the "Site permissions" page which it is also accessed by clicking on the More Options menu ( the little triple period icon "..." which is easy to miss in the upper right-hand corner of that web browser) => Settings =>  "Cookies and site permissions".

 

On that configuration page there are two settings of interest:

 

  • Always download PDF files

 

  • PDF View settings

 

Enable "Always download PDF files" and you may need to disable "PDF view settings".

 

In addition go to :

 

edge://settings/Downloads

 

And enable both of these two settings:

 

  • Ask me what to do with each download

 

  • Show downloads menu when download starts

 

Now, on Microsoft Windows you may click on the start button (Windows logo button in the left-sife of the task bar), and type in "Apps & Features" => Default apps =>  Choose default apps by file type => change from Microsoft Edge to Adobe Acrobat.

 

Like I mentioned earlier, this configuration should open PDFs automatically in Adobe Acrobat, but with the Microsoft Edge web browser it forces the user to perform an additional click on "Open" when the Download Manager pops up asking the user what to do.

 

From reading other Acrobat users in these forums, this wasn't a necessary step. Seems like with more recent version updates to MS Edge this is now an extra precaution to ensure tye user is in control on what exactly is going to be opened directly from the Internet on Adobe Acrobat (which could be a potentially dangerous file).

 

Other browsers that I have tested with don't pose so much hassle.

 

Try it and let us know the results.

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

I think I did everything you had listed.  When I hit the open button now it goes directly to the Adobe Pro version but it also opens it before that in the Edge format.  Not a big deal, I can live with that.  Thanks for your help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

Ok great!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

Just to continue on my above post.  That might be a website issue.  Because when I opened a doc from a different website it went directly to Pro w/o opening in Edge also.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

LATEST

That is good to know.

 

You can also try enabling the Adobe Acrobat PDFMaker extension in MS Edge, which is available from the Chrome appstore

 

See more here: https://www.adobe.com/acrobat/pdf-viewer-extension.html and here https://helpx.adobe.com/acrobat/using/enable-acrobat-extension-edge-browser.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

I just saw there is a button "Open in desktop app", when I hit that it brings the doc to Adobe Pro.  So I don't have to save & reopen.  Maybe that's the best I can get.....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines