• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

Not able to locate fill & sign tab on Acrobat pro

Community Beginner ,
Feb 27, 2018 Feb 27, 2018

Copy link to clipboard

Copied

Screen Shot 2018-02-28 at 9.19.57 AM.png

can someone guide me how to get that option.

TOPICS
Edit and convert PDFs

Views

25.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 07, 2018 Mar 07, 2018

I assume you have a subscription version not the Perpetual license with serial number as "Fill & Sign" comes only with the Subscription version.

If you do have subscription to Document Cloud or Creative Cloud and still cannot see "Fill & Sign" then most likely this is related to the language you've chosen for Acrobat and you need to change Application Language to English from Preferences window.

In your latest post, you mentioned numerals, if you want to have 1234 numerals always not the ١٢٣٤ then

...

Votes

Translate

Translate
Adobe Employee ,
Feb 28, 2018 Feb 28, 2018

Copy link to clipboard

Copied

Hi Khanshahebaz,

You will find the "Fill & Sign" tool under Tools > Forms & Signatures.

In the screenshot you have shared, scroll the screen downwards, there you will find the option. Check the screenshot below.

To add fill & sign tool to "Tools pane" at right, click on "Add" tab for that particular tool.

Let us know if you need any help.

Regards,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 28, 2018 Feb 28, 2018

Copy link to clipboard

Copied

unfortunately I have on 2 options under forms and signatures.

1) prepare form 2) certificates.

Screen Shot 2018-02-28 at 2.15.49 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 07, 2018 Mar 07, 2018

Copy link to clipboard

Copied

Hi Khanshahebaz,

Sorry for the delay in response.

Please let us know if you are experiencing this issue on a personal machine or a work machine.

Check if the option available in Adobe Acrobat Reader DC desktop application.

Try to use the Fill & Sign option online here https://cloud.acrobat.com/fillsign

Check if you can fill and Sign PDF form without any issue.

Let us know how it goes.

Regards,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2018 Mar 07, 2018

Copy link to clipboard

Copied

Hi. Thank you for sharing the online option for Fill & Sign. While editing the document Im getting only arabic numerical. Any setting has to be changed to get English numericals.

Still not getting option for Fill & Sign in my installed Acrobat DC PRO. its installed on my personal MacBook Pro.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 07, 2018 Mar 07, 2018

Copy link to clipboard

Copied

I assume you have a subscription version not the Perpetual license with serial number as "Fill & Sign" comes only with the Subscription version.

If you do have subscription to Document Cloud or Creative Cloud and still cannot see "Fill & Sign" then most likely this is related to the language you've chosen for Acrobat and you need to change Application Language to English from Preferences window.

In your latest post, you mentioned numerals, if you want to have 1234 numerals always not the ١٢٣٤ then uncheck "Hindi Digits" as shown below.

Application-language.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2018 Mar 07, 2018

Copy link to clipboard

Copied

Dear Zaidi,

Thank you for your response. it solved my problem. have a great day ahead. Thank you meenakshi for your response.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Bro I check all those things still for me when I type numerals it comes in arabic only

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2023 Apr 01, 2023

Copy link to clipboard

Copied

Just came across this and I have the same problem, but where do I find preferences ?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 21, 2023 Jul 21, 2023

Copy link to clipboard

Copied

Under the EDIT tab

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2023 Jul 20, 2023

Copy link to clipboard

Copied

This is exactly what I was looking for, thank you for answering, you have saved me some grey hairs! 🙂 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2024 Feb 03, 2024

Copy link to clipboard

Copied

LATEST

I am still having the same issue. Is there another way 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

Oh my god, my entire agency could suddenly not sign any documents anymore. We asked Adobe support thrice. We posted here as well. Now I stumble upon the solution by this ... 

Thank you Zaid Al Hilali for this! You are our star. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

I have tried this solution but I still have the numerals issue. Does anyone have any idea what should I do?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2023 Jul 06, 2023

Copy link to clipboard

Copied

This is rubbish all I pay for this type type english number and it won't

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 06, 2023 Sep 06, 2023

Copy link to clipboard

Copied

You can try checking the font. Use a generic font. It might help

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2023 Jul 24, 2023

Copy link to clipboard

Copied

I have the same issue, but can't find preferences. This is what I see under edit.

Dawn29843283izik_0-1690219274928.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2023 Jul 24, 2023

Copy link to clipboard

Copied

I've now found it. Thank you 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines