Outlook > pdf attachments showing Chrome icon

Community Beginner ,
Jul 24, 2018 Jul 24, 2018

Copy link to clipboard

Copied

Not sure if this is the right spot to lob this, but figure I'd give it a shot.
The issue is occurring on a Windows 10 laptop with Office 2016, Adobe Acrobat Pro and

Chrome.

Chrome is set as the default browser

Adobe is set as the default app for pdfs

When the issue occurs is:

1. In Adobe, when you click on “send file > email", when it creates the new email

with the pdf attachment, while the ext. is .pdf, the icon showing is chrome.

2. If you create a new email and click on “add attachment”.  When you navigate

to the location of the pdf you want to attach, it is showing the correct icon, but once

you attach it, again, the ext. is .pdf, the icon showing is chrome.

3. When he receives an email with a .pdf attachment, it has the ext. as .pdf,

but the icon is chrome, and when you click to open, it opens in a chrome tab, not adobe.

I have pretty much the same setup as the user having the issue, but I cannot recreate.


I've checked and verified that Adobe and Chrome have the correct file associations in

Windows settings, and control panel.

I've checked to see if there might be some Chrome extension installed, but nothing seems
out of the ordinary (I have the same extensions added on my pc).


Chrome is the default browser. I've gone in and changed it to IE, but that didn't resolve.

It seems like it's an issue with Chrome interacting with Outlook, but I'm probably wrong on that.

If anyone has any ideas, it would be appreciated!

Cheers,

Jim

TOPICS
General troubleshooting

Views

144.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 31, 2018 Jul 31, 2018

Hi Jim,

As per the issue description mentioned above, pdf attachments are showing chrome icon, is that correct?

Could you try following troubleshooting steps:

1- Right click on the PDF file

2- Open with...

3- Choose another application

4- Select Adobe Acrobat Reader (or any other application you are looking for)

5- Tick the box "Always use this application by default)

6- OK

Then:

Close all your "Explorer" windows.

[Ctrl] + [Shift] + [Esc] (Tasks monitor if you prefer)

Search for the remaining "Explorer"

...

Likes

Translate

Translate
Adobe Employee ,
Jul 31, 2018 Jul 31, 2018

Copy link to clipboard

Copied

Hi Jim,

As per the issue description mentioned above, pdf attachments are showing chrome icon, is that correct?

Could you try following troubleshooting steps:

1- Right click on the PDF file

2- Open with...

3- Choose another application

4- Select Adobe Acrobat Reader (or any other application you are looking for)

5- Tick the box "Always use this application by default)

6- OK

Then:

Close all your "Explorer" windows.

[Ctrl] + [Shift] + [Esc] (Tasks monitor if you prefer)

Search for the remaining "Explorer" processes.

Restart the processes.

Let us know if you need any help.

Shivam

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

I don't get the option to "open with", just "open" and then it opens in Acrobat. Got another solution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2019 Oct 17, 2019

Copy link to clipboard

Copied

This is not a 100% solution to the issue - While this works, it is only a temporary solution. Because the next time I open a PDF attachment from within an email message in Outlook, it changes back to Chrome. Nobody wants to keep changing it back to Acrobat every time they decide to open a PDF in an email?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

This worked. Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2019 Apr 08, 2019

Copy link to clipboard

Copied

I have the same issue and there is no option for "Open With.."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 09, 2019 Apr 09, 2019

Copy link to clipboard

Copied

To be clear, you must be doing this in Windows Explorer (File Explorer). Not in your email app, and not in Internet Explorer (web).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Has anyone been able to correct this?  Even changing in Explorer it still defaults to opening in a Chome page.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

Hi Jim,

I was able to correct the same problem by doing this:

  1. Window Settings
  2. Apps
  3. Default Apps
  4. Choose Default Apps by file type
  5. Scroll down until you find .pdf
  6. Make sure the corresponding app to the right is Adobe Acrobat
  7. Restart outlook

As a side note - Adobe is very smart - keep an eye on a small floating Adobe icon while in the email that asks to make Adobe the default for opening pdf files.  If you see this - it's a short cut way to fix this too.  Good luck.  Christine

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2020 Sep 29, 2020

Copy link to clipboard

Copied

Thank you all. I was doing everything else earlier, but the key was to restart outlook.

Its worked afterI restarted outlook! Yaaay! 🙂 Thanks again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2020 Oct 16, 2020

Copy link to clipboard

Copied

Thank you! This did it for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

This happenned again on my work PC and trying to fix it from Windows setting didn't work. Then I clicked on the adobe icon on the right end of the outlook attachment, which was a quick way to fix it. Wonder why it happened again though. Hope its not some bug!

Is there no permanent fix?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2021 Oct 12, 2021

Copy link to clipboard

Copied

this worked great, thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Worked like a charm.. signed into Adobe only to Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

Thanks , this worked !!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2021 Dec 27, 2021

Copy link to clipboard

Copied

This worked perfectly for me. Thank You

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

This finally worked for me! Thanks Christine!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

i'm not even sure why it changed in the first place, i've been using this computer for a really long time, but this worked perfectly. the chrome option wasn't printing out my documents properly & i also just prefer for my PDF documents to be separated from my chrome searches - aestehtic purposes. you are awesome! i usually don't even socialize on sites like this but i signed in just to thank you because, man, was that annoying. thank you, Christine! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

This worked for me! Thank you!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

I just started having this issue today. Opened several attachments this morning that were fine - opened as usual with Adobe.  All of a sudden everything changed to Chrome, including some of my saved .pdf's! I'm going to try this solution when I go back to my office and hope it works.  I hope it also works for those documents that for whatever reason are now showing as Chrome documents instead of Adobe .pdf's! That's throwing me off, because they were all opened AND saved as Adobe .pdf docs - and Bam..outta the blue they are Chrome!  Fingers crossed this works!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

LATEST

It worked! As soon as I performed this action, everything immediately switched over to Adobe pdf! Thanks!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines