• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Outlook keeps showing the message "Open PDFs in Adobe Acrobat" hovering whenever I get PDF attachmen

Community Beginner ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Whenever I look at an email that has PDF attachments, outlook pops up a small window with the message "Open PDFs in Adobe Acrobat" (see attached screenshot) hovering over and hiding a small portion of the email, and I have to click the small "x" to close it each time - which is a bit annoying. Any way to stop this small window from appearing every time? (without removing the plugin).

TOPICS
How to

Views

22.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Hi,

 

This is probably a setting in outlook that needs to be changed, if available. I don't think there is anything in Acrobat that controls that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2023 Aug 23, 2023

Copy link to clipboard

Copied

Wrong. It is not an outlook setting.  Adobe wants to take over everything.  Just be a PDF editor please. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

You are correct, the person's computer was most like infected by a virus known as Adobe PDF

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Did you ever figure out how to remove this? I can't even remove mine when I click the 'x' and it covers part of my email messages.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

No solution. The only way they suggested to solve it is by downgrading to a much earlier version (I think 5 or earlier). This popup is quite annoying.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

This is really annoying. I covers up where I am trying to type or read text. The only thing I use Acrobat for is to save Outlook messages as PDF and I seriously wonder if it is worth it. 

 

Workaround: Open the message in a separate window rather than using the Outlook pane.

 

Really Adobe? Don't be a PITA is job one.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

To remove, navigate to Add-ins in Outlook Options:

File tab > Options > Add-ins

 

From there Outlook Options will appear. At the bottom you will manage COM Add-ins and click Go...

COM Add-ins.png

 The COM Add-ins dialog box will appear:

COM Add-ins2.png

 

Uncheck the Add-in(s). Its either Acrobat PDFMaker Office COM Addin, Adobe Document Cloud for Microsoft Outlook - Acrobat or both (I unchecked both as I have no need for either at this time). After you have unchecked the Add-in(s), click OK. Outlook will close and restart. If it doesn't, close Outlook and reopen it. The PDF message should no longer be there.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

You nailed it - it works! Thank you!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

It is the Adobe Document Cloud for Microsoft Outlook - Acrobat option. Thank you for providing the solution!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

I had the Exact same "annoying" problem... this trick solves it.

Thank You!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

Greatly appreciated! Thanks for providing the information on how to remove this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

A BangBang solution!  Awesome... thx for solving it!!  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2023 May 11, 2023

Copy link to clipboard

Copied

you are a hero. Be blessed and prosper

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2024 Jan 17, 2024

Copy link to clipboard

Copied

Excellent! That worked perfectly!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

thank you!!!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2024 Feb 14, 2024

Copy link to clipboard

Copied

Hallelujah.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2024 Apr 03, 2024

Copy link to clipboard

Copied

Thank you... that worked. that was annoying! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2024 May 10, 2024

Copy link to clipboard

Copied

LATEST

You bloody legend 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2023 Sep 28, 2023

Copy link to clipboard

Copied

Click "New Email" (in Outlook). In the ribbon, select the Acrobat tab. Click the "Settings" icon. In the first section, "Prompt while attaching", click "Never prompt while attaching" button. Click "OK". 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

  1. quote

    Whenever I look at an email that has PDF attachments, outlook pops up a small window with the message "Open PDFs in Adobe Acrobat" (see attached screenshot) hovering over and hiding a small portion of the email, and I have to click the small "x" to close it each time - which is a bit annoying. Any way to stop this small window from appearing every ti


    @Zeev5C97 wrote:

    Whenever I look at an email that has PDF attachments, outlook pops up a small window with the message "Open PDFs in Adobe Acrobat" (see attached screenshot) hovering over and hiding a small portion of the email, and I have to click the small "x" to close it each time - which is a bit annoying. Any way to stop this small window from appearing every time? (without removing the plugin).


    FB_IMG_1706191383457.jpg

    @Zeev5C97 wrote:

    Whenever I look at an email that has PDF attachments, outlook pops up a small window with the message "Open PDFs in Adobe Acrobat" (see attached screenshot) hovering over and hiding a small portion of the email, and I have to click the small "x" to close it each time - which is a bit annoying. Any way to stop this small window from appearing every time? (without removing the plugin).


     Gtugfv

     

    Htuhv


    me? (without removing the plugin).


    By @Zeev5C97

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

You can remove this message by going to Start, click or searching for Control Panel. Click on Uninstall a Program and click on all items labeled Adobe and then clicking on Uninstall.

 

You have most like been infected by an Adobe virus. You can use a safe tool like Microsft Edge to manage PDF documents safely.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2024 Apr 03, 2024

Copy link to clipboard

Copied

I've experienced the same issue. Have you tried adjusting settings within Adobe Acrobat or discord fonts Outlook preferences? It might help alleviate the annoyance. Let's explore potential solutions together.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines