Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


PDF converted to Letter size from an A4 Word document

New Here ,
May 08, 2018 May 08, 2018

Copy link to clipboard

Copied

Hi,

I've seen this question being asked several times but don't think they were unanswered so just trying my luck here.

We are having problem converting standard A4 Word documents to a PDF. When we do the conversion, the PDF is resized to 8.5 x 11 (Letter size). It is fine when we do File > Save as PDF, but when we convert it using Acrobat addin (File > Print > Adobe PDF) this is where the problem comes in.

This happens even when I go into the Acrobat Preferences and change the default page size to 210mm x 297mm, changed my location to Australia
under Control Panel > Region and Language > Location, restarted my pc and tried again. Still didn’t work.

Help pleaseeeeee

TOPICS
Create PDFs, Windows

Views

12.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

LEGEND , May 08, 2018 May 08, 2018
I would set the Word document page size to A4 and then set the printer for that Word document to the Adobe PDF printer and set the page size for that printer to A4.

Likes

Translate

Translate
New Here , Sep 27, 2019 Sep 27, 2019
Go to File / Options / Advanced (will get Word Options window), scroll down to Print and uncheck "Scale content for A4 or 8.5 x 11" paper sizes".  worked for me after making sure I saw A4 in: layout in Word (same as page setup), print settings and printer properties. Worked correctly using Print to Adobe PDF from within Word, and print to PDF (right click menu) from File Explorer.

Likes

Translate

Translate
LEGEND ,
May 08, 2018 May 08, 2018

Copy link to clipboard

Copied

I would set the Word document page size to A4 and then set the printer for that Word document to the Adobe PDF printer and set the page size for that printer to A4.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2018 Jun 13, 2018

Copy link to clipboard

Copied

I have the same problem and it drive me nuts. I have an A4 Word doc. Then File > Print > Adobe PDF. Check Printer Settings > Shows 4. I print the PDF and it comes out as Ltr size. Then, while I'm staring at the PDF: File > Print > Set Printer to Adobe PDF. Then Properties > Adobe PDF Settings Tab > Adobe PDF Page Size > Change to A4. I am using Adobe Acrobat Distiller XI. I have been for some time. It used to work like it should (A4 Word doc = A4 PDF) but somewhere along the line it stopped. I didn't change any settings. I have been using this "fix" for a while now and just getting to investigating. It's a pain. I see the reply to this but it doesn't sound like there is anything new being said. To me, the answered described is what should be happening. That is NOT what is happening. It would make my entire week if someone knew how to fix this. It has to be a setting somewhere. Please and thanks! (P.S. Presently using Word 2016 via Office 365 but had been using Word 2013 standalone (meaning not via Office 365). Problem persists. THANKS!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 13, 2018 Jun 13, 2018

Copy link to clipboard

Copied

Beside setting the expected output page size and even the actual page size of the working page, one could also crop the pages as long as there is no text in the cropped area.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2018 Jun 14, 2018

Copy link to clipboard

Copied

Thank you for the reply but I'm not sure how that is helpful. I feel like what I want to do is very basic and something must be wrong that needs to be made right again. It shouldn't be a band-aid. I already have one of those. Any other ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

Hello, did you find a solution to this problem? We have the same problem and still can find a solution to it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2019 Sep 27, 2019

Copy link to clipboard

Copied

Go to File / Options / Advanced (will get Word Options window), scroll down to Print and uncheck "Scale content for A4 or 8.5 x 11" paper sizes".  worked for me after making sure I saw A4 in: layout in Word (same as page setup), print settings and printer properties. Worked correctly using Print to Adobe PDF from within Word, and print to PDF (right click menu) from File Explorer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 29, 2020 May 29, 2020

Copy link to clipboard

Copied

I was having the same issue with printing to pdf from excel, and this solved it for me, thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

you legend! This has given me the sh1t's for so long. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

I was looking for this a long time! Thank you very much! 🙂

I wonder why the hell is this setting set by default...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

@P-Chicago   You are a LIFE-SAVER !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

LATEST

My Hero. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines