PDF not retaining background colors, exported from PPT Word

New Here ,
Dec 15, 2017 Dec 15, 2017

Copy link to clipboard

Copied

I am having a strange issue that I never had before. I am working in a PowerPoint presentation and need to send my client a PDF. I "save as" PDF using settings I have used a million times before and when I open the file in Acrobat X Pro all is fine except the background color will not show. I previewed the same file in Reader and all is how it should be. I have used this template hundreds of times with no issue. Here are some things I have tried in my troubleshooting:

1) used export feature instead of "save as" -- same problem.

2) Copied background color boxes from master and pasted into a new master in a new file -- same problem.

3) Opened an older presentation with a different template and did "save as" to PDF and it is showing perfectly in Acrobat Pro.

I have searched online for answers and can't find anything that could be suddenly causing this. I have made no new updates to my computer.

Also, is there a way I can attached screenshots so you can see more clearly the issues I am having?

Any help would be much appreciated. Thanks!

TOPICS
Edit and convert PDFs

Views

8.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Dec 15, 2017 Dec 15, 2017

SOLVED! For anyone else that may have this issue, I stumbled upon a discussion in another thread where someone was having similar issues to me.

In Acrobat I went to Preferences, then "Accessibility" then uncheck the box that said "Replace Document Color" and hit Ok and it was how it should be again. I have no idea how this box got checked as I never mess with these settings but I am happy it is fixed.

Accessibility.JPG

Likes

Translate

Translate
New Here ,
Dec 15, 2017 Dec 15, 2017

Copy link to clipboard

Copied

SOLVED! For anyone else that may have this issue, I stumbled upon a discussion in another thread where someone was having similar issues to me.

In Acrobat I went to Preferences, then "Accessibility" then uncheck the box that said "Replace Document Color" and hit Ok and it was how it should be again. I have no idea how this box got checked as I never mess with these settings but I am happy it is fixed.

Accessibility.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2021 Oct 04, 2021

Copy link to clipboard

Copied

Thank you so much! Worked like a charm and saved me a lot of time! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

Thank you!  Not even Adobe Support could solve this issue!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

THANK YOU!!!!!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

LATEST

Yes.  Thank you.  Never seen this problem before, but your fix fixed it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines