• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Printing from Outlook 365 to Adobe PDF

Explorer ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

I am not able to print an Outlook 365 email as a Adobe PDF.

All that generates is a .Log file

%%[ ProductName: Distiller ]%%
OpenSans-Regular not found, using Courier.
OpenSans-Bold not found, using Courier.
%%[ Error: invalidfont; OffendingCommand: xshow ]%%

Stack:
[56 185 123 121 82 70 111 123 71 52 123 121 70 51 95 112 95 0]
(   )


%%[ Flushing: rest of job (to end-of-file) will be ignored ]%%
%%[ Warning: PostScript error. No PDF file produced. ] %%

TOPICS
Create PDFs

Views

7.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Nov 22, 2021 Nov 22, 2021

Well all,

I solved the issue...

When you select Print, choose Adobe PDF, then select Properties, under the Adobe PDF Settings DESELECT "Rely on system fonts only, do not use documents fonts".

Click OK

 

Votes

Translate

Translate
Community Expert ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

How do you print to Acrobat?

 

What is your version?

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

I am currently using Acrobat DC (21.001.20155)

 

After installing Acrobat DC in my printer dropdown boxes (across all platforms) I have a selection for (Adobe PDF).

It has worked flawlessly for years, I would say that in the last couple of months it stopped working and just give me the failure log.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

I am having the same issue as Kevin. Slightly different software (Outlook 2019 and Acrobat Pro 10) and font in the error message (Lato-Regular-?) but same result.  I tried restarting everything and looking for updates but no success.  Does anyone know how to fix this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Well all,

I solved the issue...

When you select Print, choose Adobe PDF, then select Properties, under the Adobe PDF Settings DESELECT "Rely on system fonts only, do not use documents fonts".

Click OK

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

This solution works -- I was having the exact same problem with Montserrat-Regular font using Windows 10, Office 365, and Adobe Acrobat Pro DC. Thanks, KevinRVan!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

I successfully used this response to address my question.  However, it seems I need to do this every time I print, because the setting will not stick.  How do I make this change globally so that I don't need to keep changing the setting every time I print.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 16, 2024 Jan 16, 2024

Copy link to clipboard

Copied

Eric29468550zh5u,

 

I cannot answer how to set/change this globally; however I have now switched to "new Outlook" and after about the 4 time that I used the work around to print, it has always selected that option and I have not had to change setting myself.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2024 Jan 17, 2024

Copy link to clipboard

Copied

A colleague showed me how to address my question of how to make this change stick globally.

  1. In the start menu type “printers & scanners”
  2. Click on “Adobe pdf” > manage
  3. Click printer properties
  4. Unclick “rely on system fonts only”

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

LATEST

I found these steps worked for me:

  1. In the Start menu type “printers & scanners” to open printer listing
  2. Click on Adobe PDF > Manage
  3. Click Printer Preferences
  4. Uncheck [_]Rely on system fonts only…
  5. Click [OK] and close settings

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Different font, same result...  We use Noto Sans and it tries replacing with Courier with the same error and log file.  I almost think it started with Windows 11?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Well all,

I solved the issue...

When you select Print, choose Adobe PDF, then select Properties, under the Adobe PDF Settings DESELECT "Rely on system fonts only, do not use documents fonts".

Click OK

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

Just came upon this issue myself (Outlook 365 and Adobe Pro 2020) and used your solution.  Thanks so much!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

I just wanted to confirm that KevinRVan's very helpful reply also worked for me. Thank you so much. It was frustrating trying to figure out the root of the problem, so I'm grateful!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines