Read Out Loud just showing English voices

New Here ,
May 12, 2020 May 12, 2020

Copy link to clipboard

Copied

I would like to have the French voice available for read out loud. If I check my windows speech (Manage Voices) I can see the French voice installed and I`ve already selected the Microsoft Claude (French) as my default. But when I access the reading configuration on my Adobe Pro, I`m just seeing the english voices available Windows SpeechWindows SpeechAdobe Pro confAdobe Pro conf

Is it possible to change that?

Many Thanks!!

TOPICS
General troubleshooting , How to

Views

1.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 13, 2020 May 13, 2020

The problem was solved after I installed the voice package French (France). I was installing the French (Canada) and it seems Adobe is not compatible with this one. 

Likes

Translate

Translate
Adobe Employee ,
May 13, 2020 May 13, 2020

Copy link to clipboard

Copied

Hi,

I believe you have to install the text-to-speech and display language package when you are installing a language on your system. Once you have installed it, the option will appear in the reading preference dropdown. If required, reboot the system once after installation.

 

Please confirm if this resolves the issue for you.

 

Thanks

Rachit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2020 May 13, 2020

Copy link to clipboard

Copied

The problem was solved after I installed the voice package French (France). I was installing the French (Canada) and it seems Adobe is not compatible with this one. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2020 Sep 20, 2020

Copy link to clipboard

Copied

Dear Rachit,

i have installed the text-to-speech and Display language pack Hindi,  in Win 10 Pro ( and rebooted )  but the drop down is not appearing for Hindi voice [ even after a pdf file in Hindi is opened ]  in Read Out Loud Options  of  Adobe Acrobat Reader DC.

Please advise on how to make it available manually.  

suggestion : there should be an automatically tracing and enabling option in Adobe ARDC itself  i.e. by default, for all the language packs installed in windows.

 

Is there is any additional  font file *.otf ,  to be added  in 

C:\Program Files (x86)\Adobe\Acrobat Reader DC\Resource\Font   

 

or are there more Language settings required....

 

Kaiz5FD3_1-1600600986874.png

 

 

 

Kaiz5FD3_0-1600600767426.png

 

 kaiz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Hi  Rachit,

 

I have the same issue as this one but no one has replied in this thread --> https://community.adobe.com/t5/acrobat-reader/add-read-out-loud-voice-dutch/m-p/11988085/thread-id/7...

 

Can you please help us?

We have the voices installed in Windows and even installed the language for Acrobat, but the reading language is only the 2 English voices.

Thank you.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

I have the same problem for Dutch. I cannot choose the Dutch voice of my microsoft system on Acrobat pro DC. Very frustrating. I have to listen to an American women.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Try this:

Open a powershell script as administrator and type/paste the following:

$sourcePath = 'HKLM:\software\Microsoft\Speech_OneCore\Voices\Tokens' #Where the OneCore voices live
$destinationPath = 'HKLM:\SOFTWARE\Microsoft\Speech\Voices\Tokens' #For 64-bit apps
$destinationPath2 = 'HKLM:\SOFTWARE\WOW6432Node\Microsoft\SPEECH\Voices\Tokens' #For 32-bit apps
cd $destinationPath
$listVoices = Get-ChildItem $sourcePath
foreach($voice in $listVoices)
{
$source = $voice.PSPath #Get the path of this voices key
copy -Path $source -Destination $destinationPath -Recurse
copy -Path $source -Destination $destinationPath2 -Recurse
}

It solved the problem for me (also Dutch). If you download a new language in the Windows settings rerun the script. Huge thanks to https://github.com/hiepxanh for finding this solution originally. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

LATEST

Hi Tim, that's interesting. Only problem now is, that many people do not know how to 'open a powershell script as administrator' and some will not even have the faintest idea what you are talking about. Would you mind telling us noobs how that works? 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines