• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Replace comment's author name permanent

Participant ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

Hello,

 

when using comment's with Acrobat DC there is always my computers user name showing up.

Because of i am using my PC for job and private i want to completely hide my username from documents.

In the settings i can enter all userdata but not the username which is greyed out.

 

1) How i can change the authors name when commenting?

 

2) When changing the authors name, is the computers username still saved in the documents metadata? If yes is it possible to change this aswell?

 

Thank you very much in advance 🙂

 

 

TOPICS
Edit and convert PDFs , How to , Standards and accessibility

Views

1.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

1. Go to Edit (or the Acrobat menu if you're on a Mac) - Preferences - Commenting and tick off the box next to "Always use Log-In Name for Author name".
Now right-click a comment and select Properties. Go to the General tab and change the Author name. Make sure to also tick the box that says "Make Properties Default".
Click OK, and any new comment you create (from that type) from now on will have your name as the Author by default.

 

2. No, it's not saved elsewhere, normally.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

Unfortunately, this solution no longer works. As of version 2024.002.20687, the "Make Properties Defaults" option is no longer present in the General tab. In fact, it doesn't seem to appear anywhere. Additionally, clearing the box next to "Always use Log-In Name for Author name" has no effect on keeping my name put of the comments. 

 

Is it just policy at Adobe to just break stuff? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2024 Apr 30, 2024

Copy link to clipboard

Copied

Same problem here - totally annoying for scientists doing blind peer review in the spare time as a service to the community. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 30, 2024 Apr 30, 2024

Copy link to clipboard

Copied

LATEST

You can use this free tool I've created to anonymize all comments in the file with a single click:

https://www.try67.com/tool/acrobat-reader-anonymize-comments-free

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines