Run time error 53 and acrobat freezing up 'not responding"

Community Beginner ,
Jul 10, 2019 Jul 10, 2019

Copy link to clipboard

Copied

Ever since Adobe support 'fixed' my issue after loading Acrobat Pro on my new IMAC I have been getting this error when opening MS WORD - Run Time Error 53 - and this path - library/applications support/adobe/macpdfm/macpdfm.framework/Version/A/macpdfm - I spent three hours with adobe support yesterday and ended up getting disconnected on a char - I am hoping some on in the Adobe community can help me fix this issue - I am basically back where I started after loading acrobat pro on my IMAC - IMAC is on Mojave 10.14.5 - Acrobat Pro DC - Version 2015.006.30497 - hopefully someone can help - I was transferred over 8 times in Adobe support and the problem never got solved.

TOPICS
General troubleshooting

Views

28.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

New Here , Feb 10, 2021 Feb 10, 2021

I have been trying to resolve this problem for a while. After reading a few things online about possible causes, I started clicking around... I FINALLY found a solution that worked for me and I thought it may be helpful to share! Here is what I did:

1. Open the Word application

2. On the top of your Mac taskbar, click "Tools"

3. Click on "Templates and Add-ins..." at the bottom

4. Under Global Templates and Add-ins, I selected the item - I believe the name was "linkCreation.dotm"

5. Clicked the littl

...

Likes

Translate

Translate
Community Beginner , Apr 20, 2022 Apr 20, 2022

Hi ACCOUNTS24104747irc1,

 

Yes, I think I solved it. Basically:

.1. To open your hidden user Library folder, hold down the Option key while clicking on the Go menu and choosing Library.

.2. ~/Library/Group Containers/UBF8T346G9.Office/User Content.localized/Startup.localized/Word.

Please note that the User Content and Startup folders will not always have .localized appended to the name when you view them in the Finder.

.3. Delete the add-in file, then restart Word to test that the error is gone. Rep

...

Likes

Translate

Translate
Adobe Community Professional ,
Jul 10, 2019 Jul 10, 2019

Copy link to clipboard

Copied

Try the suggestions  in this link

Run Time Error 53 - Microsoft Community

And for a list of windows applications error codes look here:

https://docs.microsoft.com/en-us/windows/win32/debug/system-error-codes--0-499-

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 10, 2019 Jul 10, 2019

Copy link to clipboard

Copied

This link I found useful for your case as well.

Microsoft Visual Basic Run-time error `53' - Microsoft Community

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 17, 2019 Jul 17, 2019

Copy link to clipboard

Copied

Hi There,

Apologies for the late reply, I hope you would be able to fix it by now, as described above you are getting the runtime error 53 whenever you open MS Word, so it’s the MS Word that is causing the issue. Are you also getting the runtime error whenever you try to open Adobe Acrobat Pro DC?

As you have mentioned in your post that Adobe Acrobat Pro DC freezes with this error, I do see that the application is not updated to the latest version. Adobe recommends updating the software’s to the latest version to get access to the latest features and functionalities. You may please follow the steps below:

If that doesn’t work,

If that doesn’t work, 

I hope this will help, do let us know the results

Regards,

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

I have the SAME issue every time I open Word, now. 

"run-time error 53 file not found /library/application Support/Adobe/Macpdfn/MacPDFM.framework/Versions/A/MacPDFM" - it happened right after Adobe Support "fixed" my issues with After Effects.  WHY ARE THEY DELETING FILES NEEDED TO RUN OTHER APPLICATIONS?  

I tried the links below and it didn't fix the problem.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

If you have not already found a solution, try mine below. It finally fixed my Word app!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

I have been trying to resolve this problem for a while. After reading a few things online about possible causes, I started clicking around... I FINALLY found a solution that worked for me and I thought it may be helpful to share! Here is what I did:

1. Open the Word application

2. On the top of your Mac taskbar, click "Tools"

3. Click on "Templates and Add-ins..." at the bottom

4. Under Global Templates and Add-ins, I selected the item - I believe the name was "linkCreation.dotm"

5. Clicked the little (-) button to delete the item.

6. Restarted MS Word and the problem was resolved! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

Awesome, thank you for that feedback.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

omg thank you. this was driving me nuts. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

Hi meganfarber9

thanks for this but in my case, the '-' button is grayed out...do you know by any chance what might cause that?

Additionally, I found a similar error when opening an Excel file, does your fix solve both issues?

Thanks again.

Paolo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

I have the same problem - the "-" button is grayed out. Did you find a solution? This is really annoying and it seems it's happening to a lot of people.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Hi ACCOUNTS24104747irc1,

 

Yes, I think I solved it. Basically:

.1. To open your hidden user Library folder, hold down the Option key while clicking on the Go menu and choosing Library.

.2. ~/Library/Group Containers/UBF8T346G9.Office/User Content.localized/Startup.localized/Word.

Please note that the User Content and Startup folders will not always have .localized appended to the name when you view them in the Finder.

.3. Delete the add-in file, then restart Word to test that the error is gone. Repeat for Excel and Powerpoint....

 

This is a recompilation of schattered info all over the places but at the end luckily it did work for me.

Have a good one! 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

FINALLY - This one actually work - thanks for compiling all that info

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

Thanks so much.  This worked for me!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

Hello, Please direct me how to get to the Go menu and choosing Library. And this exact file. I cannot find it on my MacBook Air.  ~/Library/Group Containers/UBF8T346G9.Office/User Content.localized/Startup.localized/Word.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

Hi Jean,

When you have your Finder open, on the toolbar, you'll see Go and if you scroll down, you'll see "Go to Folder", then paste the adress "~/Library/Group Containers/UBF8T346G9.Office/User Content.localized/Startup.localized/Word" and it'll take you right into the folder.

Cheers,

P

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2022 Jul 31, 2022

Copy link to clipboard

Copied

Easiest Way

1. Copy the link below and paste it in spotlight (you can open it by pressing command space or clicking the magnifying glass in the upper right corner, near the time). Press enter and it will take you directly to the folder. Delete the file and restart your Word. 

 

~/Library/Group Containers/UBF8T346G9.Office/User Content.localized/Startup.localized/Word

 

THANK YOU ALL FOR YOUR HELP! It is your suggestion that I followed. This comment was just to make it easier for noobs like me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2022 Jul 16, 2022

Copy link to clipboard

Copied

The correct answer works but continue to the explanation for how you GO TO FOLDER and copy in words 

~/Library/Group Containers/UBF8T346G9.Office/User Content.localized/Startup.localized/Word. 

 

to make it work!

 

LOVE YOU ALL!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

This does solve the issue, but that file returns after a while. Is there a permanent fix to this? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

The fix worked, however after an update of Acrobat the error is back. I cannot believe this has not yet been addressed by Adobe! Does Adobe read this? How can I contact Adobe, so that they are aware of this annoying bug?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

LATEST

If you suspect this may be a bug you may use the reporting channels listed below:

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines