• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

The recent security feature of Windows 11, the Smart App Control (recommended being turned o

New Here ,
Feb 29, 2024 Feb 29, 2024

Copy link to clipboard

Copied

Hi,

The recent security feature of Windows 11, the Smart App Control (recommended being turned on) is blocking features from Acrobat Reader pro as highlighting

TOPICS
PDF

Views

1.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

I'm unable to open a PDF with Acrobat Pro on a fresh Win 11 Pro installation with Smart App Control enabled. Whenever I try to open a PDF, Acrobat Pro throws an error explaining part of the App has been blocked by Smart App Control. Windows explains, "It means that an app, service, or piece of hardware that you’re using has tried to load a driver, app, or other file that isn’t properly signed."

 

Adobe, please check into this and resolve the signing issues. Thanks. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

Ditto above. Using Acrobat Pro on a fresh Win 11 Pro installation (new computer). Adobe worked fine the first two days (maybe in evaluation mode?), now Smart App is auto-enabled, Acrobat Pro functionality limited, and Notifications says Smart App is blocking these parts:

PDDom.api

reflow.api

icucnv71.dll

icuuc71.dll

webpdf.api

weblink.api

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

Same issue here. exception processing message 0x000007b adobe acrobat, Smart control blocked a badly signed pice of software.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

 
 
Try to change the compatibility setting on Windows 8 in the application properties, then it worked for me

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

Thanks so much for taking the time to post back. I followed your suggestion, and so far so good. Yippee!! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2024 Apr 24, 2024

Copy link to clipboard

Copied

This one worked for me as well.

At least for now. 

Fingers crossed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

The optimal solution seems to involve granting administrator privileges to the Acrobat application.
Here are the steps to accomplish this:

  1. Search for Acrobat in the search bar.
  2. Right-click on the icon and choose "Open file location."
  3. Right-click on the application and select "Properties."
  4. Navigate to the "Compatibility" tab.
  5. Check the box next to "Run this program as an administrator" under the settings.

    Thanks for nothing @adobe 😉

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

... or try as Compatibility "Windows 8"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

Finally after a long talk with @Adobe I ended up blocking smart control from Windows 11 and all is working fine

 

Pity that Microsoft and Adobe dont get in touch to solve it

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2024 Apr 24, 2024

Copy link to clipboard

Copied

This is not a solution.

We should not be forced to turn an entire OS feature off to make 1 application to work.

I've always been a great supporter of Adobe, but with this one, they really messed up.

I'm not even sure how it is possible that they didn't fix it yet.

Unbelievable.

 

[abuse removed by moderator]

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2024 Apr 24, 2024

Copy link to clipboard

Copied

IT didn't work for me. Smart App still block some of the DLLs that enable PDF editing...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2024 Apr 24, 2024

Copy link to clipboard

Copied

Let me clarify.

Setting "Run this program as an administrator" didn't work for me.

Changing the compatibility mode to Windows 8 it seems, so far, that it worked.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

The best solution is the one provided by @Ralf3101 . The compability mode.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

LATEST

Thank you vm, this worked for me.

I actually had the same problem with my Canon printer, I used the same solution and it worked as well.

Thanks again

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2024 Apr 24, 2024

Copy link to clipboard

Copied

@WillLatif, simply "changing administrator privileges," as I initially suggested, ceased to work for me as well after an update.
Consequently, I uninstalled the Acrobat application via the Creative Cloud Desktop "All Apps" section.
Following this, I restarted the computer and proceeded to reinstall Acrobat.
Thus far, it's functioning smoothly, with no crashes or error messages.

Additionally, the "compatibility mode" recommended by @Amy P.35665899sz48 also proves effective.
However, I'm uncertain whether enabling compatibility mode poses any security risks. Given that Windows 8 did not include Smart App Control, this might explain why it functions with this mode enabled. Just guessing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2024 Apr 24, 2024

Copy link to clipboard

Copied

I tried the uninstall-reinstall (with reboot and cold boot in between) via Creative Cloud and the Control Panel. Nothing worked. At some point, an update was available that made my heart skip a few beats with joy, but my feelings were cheated once again. It didn't change a thing.

However, so far, @Amy P.35665899sz48 suggestion still holds. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

Sorry, I meant  @Ralf3101 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines