• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
7

To email a PDF as an an attachment and NOT a cloud link

Participant ,
Apr 19, 2023 Apr 19, 2023

Copy link to clipboard

Copied

I came across this setting in case anyone has the same problem.

 

Problem:

Not sure how this setting even changed, but all of a sudden if I clicked the email icon in Acrobat, it opens my Outlook and just shows a cloud link with the following text

 

You can view "test template.pdf" at:

https://acrobat.adobe.com/...

________________

Sent with Adobe's cloud storage. Click on the link above to access the file online. No sign up or installation of Acrobat is required to access.

 

Solution

I was able to revert back to sending an attachment and NOT a link by going to 

Edit>Preferences>Reviewing and then UNCHECK "Share for review using Adobe's cloud storage"

 

1.jpg

TOPICS
How to

Views

39.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Apr 19, 2023 Apr 19, 2023

Hi TestriteVisual,

 

Thank you for your patience so far.

 

To send the PDF as an email attachment by default, disable the "Send link in attach to email (Sign-in required)" option in Acrobat Preferences.

Go to Edit > Preferences >  Email accounts in Acrobat or Acrobat Reader on a Windows machine. For Mac, Application Preferences > Email accounts.

Refer to the screenshot attached below:

MeenakshiNegi_0-1681928115177.png

 

 

Thanks,

Meenakshi

 

 

Marking a reply or response “Correct” will help future users with the same issue quic

...

Votes

Translate

Translate
Participant , Apr 19, 2023 Apr 19, 2023

Thanks for the reply @MeenakshiNegi . I just realized that I actually had tried UNCHECKING "Send link in attach to email ", but it did not work at first. What you said DOES WORK, but I needed to actually QUIT acrobat first and then reopen it for the setting to take effect.

Votes

Translate

Translate
Adobe Employee ,
Apr 19, 2023 Apr 19, 2023

Copy link to clipboard

Copied

Hi TestriteVisual,

 

Thank you for your patience so far.

 

To send the PDF as an email attachment by default, disable the "Send link in attach to email (Sign-in required)" option in Acrobat Preferences.

Go to Edit > Preferences >  Email accounts in Acrobat or Acrobat Reader on a Windows machine. For Mac, Application Preferences > Email accounts.

Refer to the screenshot attached below:

MeenakshiNegi_0-1681928115177.png

 

 

Thanks,

Meenakshi

 

 

Marking a reply or response “Correct” will help future users with the same issue quickly identify the correct answer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 19, 2023 Apr 19, 2023

Copy link to clipboard

Copied

Thanks for the reply @MeenakshiNegi . I just realized that I actually had tried UNCHECKING "Send link in attach to email ", but it did not work at first. What you said DOES WORK, but I needed to actually QUIT acrobat first and then reopen it for the setting to take effect.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

I've tried all this (unchecking the box "Send linkn in attach to email," and closing the opening Acrobat), and it will won't attach the pdf to the email like it used to.  Is there anything else I can try?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

Did you also try my first solution?

Solution

I was able to revert back to sending an attachment and NOT a link by going to 

Edit>Preferences>Reviewing and then UNCHECK "Share for review using Adobe's cloud storage"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

Yes (I should have mentioned that) I tried that as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

I noticed my coworker's Acrobat actually had a little toggle switch in the pop-up window that shows up when he clicked on the email. It said something about "send as attachment" or link, I think. Uncheck/Check that switch too if you have it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

That did help.  If I clicked on "Acrobat" in the email window (beside "Help"-- not the Icon for "Attach File with Link" in the Ribbon) and then Settings and click on "Always prompt while attaching" that worked.  You can't do it directly from Outlook, you have to do it in the email window you get after you click on the Envelope Icon in Adobe Acrobat.   Thanks for being patient with me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

Cool, glad to help out 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

Thank you for this, This has to be one of the worst features Adobe has came out with and it forces you to use it and it's extremely difficult to turn off. Finally with your steps, I was able to turn it off! Thank you! 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2023 Jul 26, 2023

Copy link to clipboard

Copied

THANK YOU! I've been trying to fix this for a month, and this did the trick!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2023 Aug 29, 2023

Copy link to clipboard

Copied

I wonder why Adobe clandestinely switched our preferences in order to access our files?  I send confidential documents, and Adobe's storage of these files is a security breech.  Anyone else interested in a class action lawsuit?

Hopefully this will get someone with customoer service to contact me regarding this blatant theft of secured documents.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2023 Sep 29, 2023

Copy link to clipboard

Copied

HELP.. Ive tried all steps below and nothing is shutting this feature off. It takes one extra step every time I send an email and I sent hundred of attachments a day. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2023 Oct 02, 2023

Copy link to clipboard

Copied

NONE of these solutions work. I am running Acrobat Pro version 2023.006.20320 on MacOS Sonoma. I have unchecked the "Always send files as a link" option in Preferences (see attached screenshot), yet Acrobat insists on send the file as a link. This is so aggrivating!

 

Suggestions?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

None of these worked for me.

I had to uncheck the Adobe Cloud Add-in in Outlook for it to finally stop attaching as a link

File/Options/Add-ins/Com Add-ins Go button and uncheck

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

Works for me, but I'm not using Microsoft Outlook.

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

Bloody brilliant - thank you this worked for me, tried all of the above but only this worked! Honestly the most friustrating, useless so called upgrade that has driven me mad ofr months - THANK YOU so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

LATEST

I had the same problem! I could not get the fix to work either!  Thank you so much. This was driving me crazy for so long. I was about to loose all faith in the adobe name and everything!!!  I cannot thank you enough. I think adobe owes you big time for saving their name in my eyes.  THANK YOU SO MUCH FOR A FIX THAT WORKS!!!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 15, 2023 Dec 15, 2023

Copy link to clipboard

Copied

tried this and it did not work.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

It did not work for me either. Ijust want to be able to forward an email wirh a pdf attachment  and let me just foeward an email without the natzi police turning it into a cloud storage thing that no one wants to deal with,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines