Troubleshoot the missing tools and cloud services issue in Adobe Acrobat.
Problem:
Missing tools and cloud services from the Acrobat desktop app, e.g. Fill and Sign or Request e-signature missing under All Tools and Adobe cloud storage missing under the Home section in Acrobat.
Affected Environment: Windows operating system.
Cause:
Cloud-related components have been disabled using registries, or the Components could not be installed.
Solutions:
Solution 1: Modifying the Registry
- Open the Registry Editor by using the Windows Search feature.
- Navigate to the following registry key: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown\cServices.
- Locate the DWORD value named "bUpdater" (for all cloud services), "bToggleAdobeSign" (for the Request Signature Tool), or "bToggleFillSign" (for the Fill & Sign Tool) and delete the respective DWORD value.
- Relaunch the Acrobat application.
Note: If you do not have administrative rights on the machine, you may be unable to access the Registry Editor. Please consult your IT administrator to gain access or inquire if the Adobe Cloud services have intentionally been disabled.
Solution 2: Repairing Acrobat Application
- Close the Acrobat application.
- Go to Control Panel > Program & Features.
- Select Adobe Acrobat from the list.
- Click on "Change" in the menu bar.
- In the dialogue box that appears, click "Next."
- Choose the "Repair" option and click "Next."
- Proceed with the update process by clicking "Update."
- Finally, relaunch the Acrobat application and verify if the missing tools and cloud services are available.
Solution 3: Uninstalling and Reinstalling Acrobat
- Use the Acro Cleaner Tool to uninstall Acrobat. You can download it from the following link: https://www.adobe.com/devnet-docs/acrobatetk/tools/Labs/cleaner.html.
- After uninstalling, reinstall Acrobat by following the instructions provided at the following link: https://helpx.adobe.com/download-install/kb/download-install-acrobat-subscription.html
Did you find it helpful? If so, please share your experience by joining the conversation here. We value your feedback and are eager to hear from you!