• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Unable to Write in Fillable Field

Community Beginner ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

Hello,

 

I have a PDF with fillable fields saved and had no problems up until this week.  When I try to change or enter text, the below icons pop up.  The grayed out one is "Fill in form fields" while the other is "Request e-Signatures".  I'm trying to remember if I did anything out of the ordinary in the past week, but can't recall anything.  The form itself does not contain any e-signature fields.

 

The only way to bypass this is to either keep the "All tools", "Convert", or "E-Sign" menus open on the side, but this is very bothersome every single time I open Adobe.  Any advice?

Hiroshi2246972467xp_0-1713475660058.png

 

TOPICS
PDF

Views

861

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Apr 22, 2024 Apr 22, 2024

To Fix: Menu/Disable New Acrobat.  To Enable New Acrobat: View/Enable New Acrobat.

 

Votes

Translate

Translate
Adobe Employee ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

Hi @hikeda126 

 

Hope you are doing well and thanks for reaching out.

 

This issue has already been reported to our engineering team for review.

 

We will share the update as soon as we get any information.

 

Thanks for your understanding

 

~Amal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

i am having the same problem, so glad someone has posted here otherwise i wouild have spent even more time trying to figure out which setting changed and caused the problem.. not to mention the hours of work i already lost. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

As a workaround, I have found that clicking on the first fillable field and then using the Tab key to move to the other fields does allow me to fill in the fields.  Clicking does not bring up the cursor that allows the field to be filled in, but tabbing in to the field does allow for typing in.  It's not a solution, but at least it's allowed me to keep filling in forms until a solution is found.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

Great suggestion!  I guess my only thing is what happens to that first field? >_<

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

I just tried and was able to Shift-Tab back to the first field to fill it in.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

Perfect!  Thank you for this!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

Thanks for the workaround. I can't wait to tell everyone at our company to do this on all our forms!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

To Fix: Menu/Disable New Acrobat.  To Enable New Acrobat: View/Enable New Acrobat.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2024 Apr 21, 2024

Copy link to clipboard

Copied

This is a MAJOR FAIL! Why is this not being fixed immediately!?!?!?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 21, 2024 Apr 21, 2024

Copy link to clipboard

Copied

i agree, its shameful. the work around is a PIA too, its not practical for me to tab to each form field and tripling the time i need to fill in a form which all my work depends on, i so dissapointed in adobe. AND i think @hikeda126 should help us all get credited to our accounts i dont believe i should be paying for this while i am unable to use it 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

I backed mine up to a previous version. Everything works as it did before.
I'll bring it back to the current version when they get it fixed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

We have the same Problem and no help from Adobe. Its not good

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

I am having this issue as well -- logged in to say, what the heck Adobe? Help!!!! 😊 lol

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

FYI -- in my program, the only workaround that suffices is to open "E-Sign" !!! 

 

love, someone who has used Adobe since I was 13... when I switched over from QUARK! lol

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

To Fix: Menu/Disable New Acrobat.  To Enable New Acrobat: View/Enable New Acrobat.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

Toggling this worked for me -- thank you Captain Kirk!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

thank you .. this works 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

AMAZING!  Thank you so much for this!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

Unfortunately I tried this and it did not work for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

I take that back, I tried it again and it did work. Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

Fantastic!  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

Only thing worked for me for 1st field was mouse click just outside form field of #1 and start tabbing.

regards, Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

Please for the love of god fix this... it's seriously messing with my work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

I was suffering from the same problem but am no longer. I do not know if this fixed it but here is what I did step by step.

  • Opened the form I needed to complete
  • Filled all fields using the E-Sign feature
  • Ctrl+shift+S to "save as" to rename completed document for organization.

After saving this document I no longer had any issue filling out fields in any prepared forms. If I am blocked out of editing forms in the next few hours I will respond to this message with an update. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines