Upgrade Adobe DC Standard

New Here ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

We have currently running Adobe DC Standard version 2021.007.20102. how do we upgrade to 22.001.20142 version. Do we need to uninstall and re-install??

TOPICS
Install update and subscribe to Acrobat

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

Help > Check for Updates

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

Hi there

 

++ Adding to the suggestion by Test Screen Name

 

You may also download the patch manually from the link https://www.adobe.com/devnet-docs/acrobatetk/tools/ReleaseNotesDC/index.html

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

Upgrading from 21 version to 22 always gives error by running the MSP file. So do we need to uninstall the 21 version and then install the 22 version?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

What error does it give exactly?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

Also, did you use Help menu as I suggested? If not, why not?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

As an enterprise policy, we always disable the Help menu auto update.

 

Downloaded the file AcrobatDCUpd2200120142.msp and tried to install and the error we get is "Error applying transofrms. Verify that the spcific transform paths are valid".

 

Again we have version Adobe Acrobar DC 21.007.20102 and trying to see how we can upgrade to latest Adobe build

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

You have to install the updates in order. Follow TSN's advice from above.

If it fails, post here again with the exact details of what happened.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Any update

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Did you try what was suggested? If so, what were the results?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

LATEST

It seems you've made an enterprise installer by transforming the original in a way so the MSP cannot be applied. So you are going to need to make a new installer, by slipstreamining the base installer and MSP, and redeploy it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines