• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Acrobat DC Welcome screen

Community Beginner ,
Oct 11, 2018 Oct 11, 2018

Copy link to clipboard

Copied

We are using non-persistent VMs to deploy desktops to our users. They are logging into a new machine every time. I have been trying to get rid of the Acrobat DC Welcome screen shown below.

AcrobatWelcome.png

I have set

HKLM\SOFTWARE\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown\cWelcomeScreen\bSHowWelcomeScreen to 0,

HKLM\SOFTWARE\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown\bUsageMeasurement to 0

HKLM\SOFTWARE\WOW6432Node\Adobe\Acrobat Reader\DC\AVGeneral\bHideUnreadMsgAtLaunch to 1.

Screen still shows upon application launch. I need to disable this window for all users. Please assist....

Views

11.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 15, 2018 Oct 15, 2018

Hi Jamesrose,

Yes, I have shared the steps to other users as well on direct message, which I sent earlier to you.

Thanks,

Anand Sri.

Votes

Translate

Translate
Adobe Employee ,
Oct 11, 2018 Oct 11, 2018

Copy link to clipboard

Copied

Hello Jamesrose,

I have sent you a private message with the settings, please check your email inbox.

Thanks,

Anand Sri.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2018 Oct 11, 2018

Copy link to clipboard

Copied

Hey,

we have the same problem. How can we fix it?

Regards

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 12, 2018 Oct 12, 2018

Copy link to clipboard

Copied

Hi Srh,

I have shared the details by direct message, please check your email inbox.

Thanks,

Anand Sri.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2018 Oct 15, 2018

Copy link to clipboard

Copied

I think you meant to send this to someone else.

Regards,

James

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 15, 2018 Oct 15, 2018

Copy link to clipboard

Copied

Hi Jamesrose,

Yes, I have shared the steps to other users as well on direct message, which I sent earlier to you.

Thanks,

Anand Sri.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2019 Jan 07, 2019

Copy link to clipboard

Copied

Hi Anand,

Could you share this resolution with me please i am having the same issue

Thanks,

Jon

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 07, 2019 Jan 07, 2019

Copy link to clipboard

Copied

LATEST

Hi Jon,

If you want to disable the 'Start-tour' option, you can change the registry settings:

[HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\DC\FTEDialog]

"iFTEVersion"=dword:0000000a

"iLastCardShown"=dword:00000000"

For screenshots, please refer to the Adobe discussion How do you get rid of the pop up screen you your new adobe reader DC 2019 edition.

Let us know if you need any assistance.

Thanks,

Anand Sri.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines