• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Locked

Acrobat Reader DC will not save files

New Here ,
Aug 07, 2016 Aug 07, 2016

Copy link to clipboard

Copied

WIndows 7 running on a virtual box VM on Ubuntu 16.04

Adobe Acrobat Reader DC 15.017.20053.63404 downloaded today, 2016 Aug 7

I spent several hours today filling in the FBAR report. When I push the save button, or control+s or alt+FS or alt+FA, I get a blank window with "Save As" in the upper left corner, and a close button at the upper right. Repeated tries yield nothing. The report must be saved in order to be filed.

Ideas for saving the file?

Views

21.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 26, 2016 Aug 26, 2016

Hi paulo65358095

If you are still experiencing the same issue, please got to Edit menu> Preferences> General and unmark the box for "Show online storage when saving files" .

Click OK to save settings and relaunch the application.

Make sure that the application is updated to the latest patch released.

Let us know if it helps.

Regards,

Meenakshi

Likes

Translate

Translate
Adobe Employee ,
Aug 08, 2016 Aug 08, 2016

Copy link to clipboard

Copied

Hi albertalligator ,

Please try the following steps:

1. Launch Acrobat Reader DC.

2. Navigate to Edit>Preferences>Security(Enhanced)>and select OFF option for Protected view and also uncheck the option " Enable protected view at startup".

3. Click OK

Let us know if this helps .

Regards

Sarojini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2016 Aug 08, 2016

Copy link to clipboard

Copied

My first desire is to save the file; I don't want to redo the form. This has been unsuccessful so far, and may be impossible. Document properties/advanced shows protected mode is on.

I selected OFF for startup, and reconsidered when the protected mode buttons turned gray. The protected view button was OFF; I changed to "all files" and back to OFF, to reset existing switches. Then I again turned the startup off.

No help, still can't save the file. Probably it would work if I reopened the file, but I would lose my work.

The help shows an option message on loading the file. Can I reset this option somehow?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2016 Aug 08, 2016

Copy link to clipboard

Copied

The Save As function does not show the contents of documents attached to emails. Instead I get the same empty Save As window as mentioned by Albertalligator previously. Note, this is a new development within the last week.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2016 Aug 08, 2016

Copy link to clipboard

Copied

My system crashed for non-acrobatic reasons. So, I have to redo the form.

On the redo, Acrobat saved the file correctly.

Acro is working ok now. Could I have saved the file?

Thanks,Sarojini.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 26, 2016 Aug 26, 2016

Copy link to clipboard

Copied

Hi paulo65358095

If you are still experiencing the same issue, please got to Edit menu> Preferences> General and unmark the box for "Show online storage when saving files" .

Click OK to save settings and relaunch the application.

Make sure that the application is updated to the latest patch released.

Let us know if it helps.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2016 Sep 19, 2016

Copy link to clipboard

Copied

Thank U ​so much!  I had been frustrated by my desktop PC's inability to save commented files, even tho both my desktop a few months ago and my laptop now (with the same Win 10 release of Reader DC) could do it.  Some glitch had turned on the unwanted view on my desktop, w/o my knowledge.

After starting in protected view, the desktop did not even issue an error msg when I tried to save a commented file.  The where-2-save window just displayed blinking icons forever.  This is a bug in the implementation of protected view in release 2015.017.20053 -- there should be a forthright error msg.  A warning msg at protected startup would be nice too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2016 Sep 19, 2016

Copy link to clipboard

Copied

Hi

o.k. it’s resolved so. thanks!

Und für deutschsprachige:

Bearbeiten

Voreinstellungen

Sicherheit (erweitert)

Geschützten Modus beim Start aktivieren (hier deaktivieren).

Gruss

Bernard Richon

Von: oldnerd

Gesendet: Montag, 19. September 2016 17:12

An: Bernard Richon [Personal info removed by Mod]

Betreff: Reply marked as helpful on Acrobat Reader DC will not save files

Acrobat Reader DC will not save files

[Personal info removed by Mod]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2017 May 04, 2017

Copy link to clipboard

Copied

LATEST

Thanks!  That worked great.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines