Acrobat Reader, stop default to print both sides.

New Here ,
Feb 02, 2018 Feb 02, 2018

Copy link to clipboard

Copied

Defaults to printing both sides, if I select multiple docs to print at once, only first one will be single-sided etc.  How do I turn this off so it never prints both sides unless I change the setting?

TOPICS
Mac , Print

Views

46.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 05, 2018 Feb 05, 2018

Hi Joed,

I assume you are working on a MAC computer? You may refer to the forum thread Re: How do I print single sided on a Mac or turn off double-sided printing.  where similar issue has been discussed.

Follow the steps suggested in correct answer and if that doesn't help then refer to the workaround shared in the most helpful answer.

Let us know if you find a resolution in that.

Regards,

Akanchha

Likes

Translate

Translate
Adobe Employee ,
Feb 05, 2018 Feb 05, 2018

Copy link to clipboard

Copied

Hi Joed,

I assume you are working on a MAC computer? You may refer to the forum thread Re: How do I print single sided on a Mac or turn off double-sided printing.  where similar issue has been discussed.

Follow the steps suggested in correct answer and if that doesn't help then refer to the workaround shared in the most helpful answer.

Let us know if you find a resolution in that.

Regards,

Akanchha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2018 Feb 05, 2018

Copy link to clipboard

Copied

No I am on PC. To print one side I must un-check Print Both Sides, but the next document I try to print I must un-check again. This is tedious and annoying to a person who does not wish to print both sides, ever. How do I change setting so that I must check a box on the very rare occasion that I wish to print both sides, instead of continuously checking to overcome the default 'Print both Sides'.

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2018 Feb 15, 2018

Copy link to clipboard

Copied

Hi Joe,

I apologize for the delay in response to your last message.

As you have confirmed this is a PC you are working on, then you may follow the steps given in How do I turn off AUTOMATIC double sided printing ? Every day it automatically turns it back on? (Pr... and turn the default duplex printing off from the printer's preferences itself.

Or you can change it through the registry setting, as suggested here- Resolve issues with duplex printing in Acrobat or Reader 10.1.2

Let us know if it still doesn't help.

Regards,

Akanchha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2018 Jun 30, 2018

Copy link to clipboard

Copied

Neither of these solutions worked for me (Mac, Chrome, Adobe Acrobat Reader DC) but this did:

In Acrobat, click File, Print.

In the Paper Size & Handling section, UNclick the "Size" button so that Size, Poster, Multiple and Booklet boxes are all white.

The size button defaults to grey (as shown in the image below) which prints double sided. In order to print single sided, I need to unclick/deselect the Size button so it turns white.

Screen Shot 2018-06-30 at 8.12.35 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 02, 2018 Jul 02, 2018

Copy link to clipboard

Copied

Hello Sunnyrunnergirl,

Thank you for sharing the workaround/fix which will be helpful for other users facing a similar issue.

Feel free to update this discussion for any further assistance.

Regards,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 06, 2018 Aug 06, 2018

Copy link to clipboard

Copied

This process doesn't work for me.... Why is this so hard....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

For Windows, ensure that you are using the administrator account on the PC, then go to Devices and Printers > Printer Properties > Advanced tab > Printing Defaults. Then make sure all printing options are single-sided. Close Acrobat if it is open and reopen. Now, if you try to print, it should no longer default to double-sided printing. Acrobat seems to pull the default settings (set at the administrator level) rather than user-defined settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

LATEST

This worked for me! Thank you!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

This worked for me.  I did not realize that my printer (HP Laserjet M402n) had a double sided setting, even though my particular printer doesn't have that function.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines