Adobe Acrobat Slow to fully open a document

Community Beginner ,
Mar 13, 2019 Mar 13, 2019

Copy link to clipboard

Copied

we are using the latest version of Adobe acrobat and when a user opens a PDF document locate don our file server the document opens up quickly but with take 30 to 60 seconds before you can start scrolling through the pages.

after you have struggled with 5 or 6 documents it will be fine for most of the day.

we are using version 2019.010.20098

so far i have tried the following

  • Repaired the installation
  • Unchecked both Show online storage when... options
  • Set Documents in recently used list to 1 (was on 100)
  • Unchecked Enable Enhanced Security

but none of these have helped.

any one experienced this of have any ideas that may help?

Views

4.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 13, 2019 Mar 13, 2019

Hello Lyndenltd,

We're sorry for the trouble for you are facing with Adobe Reader, try disabling the following options and check if this brings any difference:

  • Run in AppContainer
  • Enable Protected Mode at startup

Is any external monitor connected to your computer or any third party plug-ins installed? Do you experience the same issue with other apps too?

What is the version of the Operating system installed?

have you tried whitelisting the file location in Adobe Reader's Preferences from Edit>Prefere

...

Likes

Translate

Translate
Adobe Employee ,
Mar 13, 2019 Mar 13, 2019

Copy link to clipboard

Copied

Hello Lyndenltd,

We're sorry for the trouble for you are facing with Adobe Reader, try disabling the following options and check if this brings any difference:

  • Run in AppContainer
  • Enable Protected Mode at startup

Is any external monitor connected to your computer or any third party plug-ins installed? Do you experience the same issue with other apps too?

What is the version of the Operating system installed?

have you tried whitelisting the file location in Adobe Reader's Preferences from Edit>Preferences>Security(Enhanced)>Add file and Add folder path and checked?

Try saving the file locally and check.

Let us know how it goes and share your findings.

Thanks,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2019 Mar 13, 2019

Copy link to clipboard

Copied

Hi Anand Sri,

the application is running on a windows terminal server that we are connecting to via an RDP Session. some users are using multiple monitors and some aren't.

I will run the appmon application now and will send the results back to you via the other channel.

i forgot to mention in my first post that Protected Mode was already set to Off

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2019 Mar 18, 2019

Copy link to clipboard

Copied

Good news!

Adding the folder paths into the Security (Enhanced) location worked.

thank you for your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 13, 2019 Mar 13, 2019

Copy link to clipboard

Copied

Hello Lyndenltd,

Would you mind collecting the AcroMon log files for the machine on which you are experiencing this issue? Please follow the steps to collect the log files and share them in the direct/private message only:

'AcroMonitor' utility: Download Acrobat and Reader Process Monitor Tool - Adobe Labs

  1. Download the utility from the above link & Double click AcroMon.exe.
  2. Check Advanced Logging. The default setting just collects minidumps.
  3. Choose the target application (Acrobat or Reader).
  4. Choose Start. The application is launched automatically.
  5. If a User Account Control prompt appears, choose Yes to give the Process Monitor permission to run.
  6. Perform the workflow where you see the problem (the crash or freeze).
  7. Choose Stop Monitor.
  8. If a User Account Control prompt appears, choose Yes to give the Process Monitor permission to run.
  9. Choose Exit.
  10. Wait for AcroMonitor icon to disappear from the taskbar (if it does not close, choose Exit).
  11. Go to %temp%/AcroMon/ to view the logs (C:\Users\<user>\AppData\Local\Temp\AcroMon)

I have sent you a direct/private message, please share the log files in the same direct message.

Thanks,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

I have 2 Server 2016 Citrix servers, users on one of the servers were experiencing this issue but the users on the other server were not. When I looked in add remove programs one server had 'Adobe Acrobat DC (64-bit)' and users logged into this server had the issue but users on the other server with 'Adobe Acrobat Reader DC' did not have the issue.

For me the resolution was to uninstall the version that had the issue 'Adobe Acrobat DC (64-bit) and then rather than downloading the program again from adobe.com as you would normally, google adobe reader offline installer - install the offline version of reader DC - it installs in a different way and after it is finished check add remove programs which should show a different name in list and the issue should be resolved.
Note both versions are exactly the same version number 21.007.20091.
Also - I am still testing this - but initial outcomes are good.

Adding the below reg key also resolved for me which disabled Enhanced Mode at start up but I was not keen on leaving this disabled so the above was preferable:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown
Add DWORD: bProtectedMode
set value to 1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Sorry the above reg path should have been see difference in BOLD below:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Policies\Adobe\ADOBE ACROBAT\DC\FeatureLockDown
Add DWORD: bProtectedMode
set value to 1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2022 Jul 17, 2022

Copy link to clipboard

Copied

LATEST

Hi Lynden

A little late I know. But I stumbled over a similar issue this week. I have a Citrix Farm with 17 Server 2019 and an older Version of Adobe Pro (2015). Some Users started complaining that PDFs take long time to open and also to close. I tried with two random Test users. One of them opened PDFs normal fast speed, the other one had a long time to open and close. So I started breaking down the registry-keys for Adobe DS key for key until the problem didn't occur anmore. I ended up deleting the key  "[HKEY_CURRENT_USER\SOFTWARE\Adobe\Adobe Acrobat\2015\RememberedViews]" which contained a C1 for the working user, and several more (C1, C2, C3....) for the user which had the problem occuring. 

 

Maybe this helps someone. 

 

Regards, Cedy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines