Adobe Reader & HP LaserJet 1020 Causes Print Spooler Service to Crash

New Here ,
Sep 17, 2008 Sep 17, 2008

Copy link to clipboard

Copied

The history of this persistent problem is well-documented here: http://forums11.itrc.hp.com/service/forums/bizsupport/questionanswer.do?threadId=1153974&admit=10944...

For background, shortly after updating my business' work stations to Windows XP Pro SP3 and subsequently updating Adobe Acrobat Reader to version 8 (and beyond in the hopes the newer version would fix this error), any time someone in our office tries to print a PDF file to our many HP LaserJet 1020 printers, the print spooler service crashes and all printers disappear and must be reinstalled. This problem only occurs when printing PDF documents.

There appears to be a complete lack of interest by HP to resolve this problem as the problem was initially reported in the HP forum over a year ago. Despite taking steps suggested by those contributing to the forum, I have not been able to resolve this issue, which is a shame considering our business purchased many of these printers for the office and the problems, unfortunately didn't start until after the warranty period expired (go figure).

I don't know who is responsible, HP, Microsoft, Adobe or all parties, but it sure would be nice if someone, ANYONE could fix this issue. Does anyone have any insight into this? I've really lost faith in HP products over the past year, I feel their reputation isn't what it once was and I'm considering switching to their competition.

Thanks!

Views

64.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2011 Jul 11, 2011

Copy link to clipboard

Copied

LATEST

I have Win 7 and HP LJ 1020 and we couldn't print over the network.

On the machine which the "server" for printer go to Printer properties in Devices and printers window. It opens HP LJ 1020 properties windows.

Go to Ports tab.

UNcheck Enable bidirectional support.

It solved our problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines