Arrow keys

New Here ,
Jun 06, 2017 Jun 06, 2017

Copy link to clipboard

Copied

Reasonably new to Acrobat Reader Pro. The right/left arrow keys on my keyboard used to default to control page up/page down. Now, however, when I open a pdf, the cursor appears in the document (as if to select text) and the arrow keys control the cursor. How do I get page up/page down to be the default role for the arrow keys?

Views

10.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 06, 2017 Jun 06, 2017

Copy link to clipboard

Copied

Hi larsonjkl,

Could you please confirm the application name you are using as there is no Adobe Reader Pro.

It is either Adobe Acrobat Reader DC or Adobe Acrobat DC Pro.

It generally happens when you click on PDF and then use the arrow keys.

It will move the selection bar, not the cursor. The cursor gets disappear after some time.

Please confirm when you press the arrow keys, does it moves the selection bar or the cursor.

Try to move your cursor out of the page and then try to use the keys.

Check if you see the cursor moving or it is just the selection bar on PDF.

Once you open the PDF do not click on the page and then use arrow keys.

Let us know how it goes.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2019 May 15, 2019

Copy link to clipboard

Copied

I had the same problem. I tried many suggestions that I found on the web but nothing worked with my current Adobe version. Recently, I noticed completely by accident that I can move page by page with the space bar. To do this I do need to click on the hand tool (if not already selected) and click on the current page of the PDF document before this will work. Not sure if this will work for other versions or if this works in all different view types yet but it is something worth a try if you find you are not able to move page by page using the control and arrow keys in a particular PDF document.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

LATEST

Thanks, this sorted me out

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

Just a tip, you can select another option such as "highlight" or "add note" and it will remove the cursor from the pages. And if you highlight something on accident, ctrl+z works for almost always as a "backspace of action".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2019 Oct 31, 2019

Copy link to clipboard

Copied

I had the same problem one time. The solution is very simple, just go to Edit menu => accessibility=>configuration wizard=>choose "define all accessibility actions"=>click next=>and then uncheck the box "always show the selection cursor"=>then continue clicking on next and eventually click on finish. Now when you click outside the text area in the document the cursor will disappear and you can navigate pages again with the arrows.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

Normality is restored! thanks mmba007

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

Had just downloaded the Adobe Digital Reader yesterday and had changed the settings for both that and the Adobe Acrobat Reader and was struggling with turning pages since then. Your solution was what solved it. So grateful that I actually logged in and added account details just so that I could express my gratitude. 🙂

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

 

mmba007 thank you !!

it is just that simple: uncheck the box "always show the selection cursor"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

this simply works.. thanks mmba007. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

That works like a charm, thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

many thanks! it was extremely annoying. I hate it when they so conveniently ignore "user experience" factor in each update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

This was it - thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

In the latest version, the process is:

Edit => Preferences => Accessibility

Uncheck "Always display the keyboard selection cursor"

 

THANK YOU, MMBA007! I was ready to pull out my hair looking for this solution!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines