• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Change the default Author name

Guest
Sep 04, 2013 Sep 04, 2013

Copy link to clipboard

Copied

How do I change the default Author name? 

I have Adobe Acrobat X Pro. I can change the Author name after I have created the document on a per-document basis, but I don’t see how to change the default setting so that the Author name that is automatically populated in each document I create is the correct name.

Thank you in advance for your assistance, Jason

TOPICS
General troubleshooting , How to

Views

82.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Apr 26, 2017 Apr 26, 2017

In Windows

  1. Open up Registry Editor (Click Start->Run->regedit.exe)
  2. In the registry editor, go to HKEY_CURRENT_USER_Software/Adobe/Adobe Acrobat/10.0/Annots/cAnnots/cAnnot
  3. Right click the "tauthor" key and select "Modify".
  4. Change the name to whatever you want to use, and click OK.
  5. Close your Adobe Acrobat and reopen

Votes

Translate

Translate
LEGEND ,
Sep 04, 2013 Sep 04, 2013

Copy link to clipboard

Copied

See:

AcrobatScreenSnapz001.jpg

You have two (2) choices. Either it will use the Login name (your user account) or none and then you can custom add an author name. It can't be set to a different name by default.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2013 Sep 04, 2013

Copy link to clipboard

Copied

Is this for Microsoft.  I'm using Safari MAC

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 04, 2013 Sep 04, 2013

Copy link to clipboard

Copied

Preferences for Acrobat are the SAME in either OS. That screenshot is Acrobat X (MountainLion)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2013 Sep 04, 2013

Copy link to clipboard

Copied

I use Safari for web

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 04, 2013 Sep 04, 2013

Copy link to clipboard

Copied

That screenshot is from Acrobat preferences. it has nothing to do with Safari or the Internet. Changing the default author is an Acrobat process per the preferences shown above.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Sep 04, 2013 Sep 04, 2013

Copy link to clipboard

Copied

Thank you for replying.  However, the reply is about adding a comment to a PDF, not the author of the PDF document itself. 

The Author is seen by opening up the PDF file itself, and then File > Properties.  You can see a screen shot below. 

When this pop-up screen is open, you can manually change the name of that author for that one document.  However, I can't figure out how to change the name that Adobe uses by default (for example, I want the Author to be just my first name, not the entire name I used when I installed the product (which is what I changed it to for this one document)). 

How do I change the default Author name?

Thank you
Jason

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 04, 2013 Sep 04, 2013

Copy link to clipboard

Copied

Comment author draws info from document author by default. Unless you uncheck that box it will use the document author (logged in user). There may be someone in the Acrobat forum who can shed some more light on this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Sep 04, 2013 Sep 04, 2013

Copy link to clipboard

Copied

Thank you.  However, the question is NOT about Comments.  It's about the Author of the PDF document itself.  How do I change the default Author name?

Thanks again for your time and help, I appreciate it.

Jason

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 04, 2013 Sep 04, 2013

Copy link to clipboard

Copied

Jason.SF wrote:

... How do I change the default Author name?

I don't know if it'll work, but with Windows, in the registry editor, go to HKEY_CURRENT_USER_Software/Adobe/Adobe Acrobat/10.0/Annots/cAnnots/cAnnot

Right click the "tauthor" key and select "Modify". Change the name to whatever you want to use, and click OK.

Like I said, I don't know if that'll work, but it's the only place I find an author key for Acrobat.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2015 Oct 28, 2015

Copy link to clipboard

Copied

I had an issue where I was marking up documents with notes, and the notes were automatically listed as my windows profile. Normally this would have been fine except it was a "Test" profile. To change this to my correct name, I right clicked on one of my comments, clicked on properties, then changed my name under the "General" tab. Once chanced, I clicked the little "Make Properties Default" box and then clicked OK.

If this is the problem you are having... I hope it helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2017 Apr 26, 2017

Copy link to clipboard

Copied

In Windows

  1. Open up Registry Editor (Click Start->Run->regedit.exe)
  2. In the registry editor, go to HKEY_CURRENT_USER_Software/Adobe/Adobe Acrobat/10.0/Annots/cAnnots/cAnnot
  3. Right click the "tauthor" key and select "Modify".
  4. Change the name to whatever you want to use, and click OK.
  5. Close your Adobe Acrobat and reopen

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2017 Oct 01, 2017

Copy link to clipboard

Copied

Worked exactly as I needed it to !

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Thank you for that.  It seems to work, however, after closing Adobe and reopening it, the "tauthor" key reverts back to the previous name.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2018 Jan 12, 2018

Copy link to clipboard

Copied

And how to do this on a macbook?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2018 Mar 03, 2018

Copy link to clipboard

Copied

Hello, I'm having the same issue but need a fix for Mac please.  thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2020 Aug 11, 2020

Copy link to clipboard

Copied

File>properties>change the name in the dialog box

Screen Shot 2020-08-11 at 3.33.49 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2018 Jun 08, 2018

Copy link to clipboard

Copied

Same problem with Mac OSX.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 08, 2018 Jun 08, 2018

Copy link to clipboard

Copied

Hello Adilbutt,

Are you referring to change the Author name for Comments in a PDF? If yes, you can change the Default Author name from the Adobe Reader's Preferences, launch Adobe Reader>from top left corner>Click on Adobe Reader>Preferences>Commenting>under Making comments>If "Always use the log-in name for author name" box ticked, uncheck it.

Now, create a new comment, right-click it and select Properties. Go to the General tab and change the Author name. Before clicking on OK make sure you tick the "Make Properties Default" box. Then click OK.

Any comment you'll create after that will have this author name by default.

Let us know how it goes and share your findings.

Regards,

Anand Sri.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

LATEST

I've tried the registry change listed by Taxi Origin to change the author to something neutral like "Adobe", but it still populated my identifiable name.  My method of creating PDFs quickly is to take example a word doc and printing it to PDF with Adobe's PDF Maker print option.  

 

Another method of creating PDFs which is currently not populating any author is to open Adobe Pro, create PDF, and select that same word document.  Adobe does not populate anything in the author field with this method, which tells me at least Word does not parse this information to Adobe during the conversion.

 

Next I looked in Word, which had an Acrobat tab.  Under that tab there is a Create PDF and Preferences.  Under those preferences, I see one checked box "Convert Document Information", which is further described as "Convert document information to Adobe PDF Document Properties".  Looks promising, despite what I thought was already confirmed that Word was not parsing this info.  Unfortunately, Create PDF still generated the Author name on the PDF!

 

The method described here by Anandsri, in Comment/Properties already shows the "Author" info I had entered in the registry hack from Taxi_Origin, so it's not adding any new change from what I see.

 

So now I turn to the Adobe PDF printer instance.  If you click Properties on that printer in the Print dialogue, there is one checked box called "Add document information".   Unchecking that does generate a PDF without "Author".  Good, if it were permanent.  It's not, as soon as I closed Word and Adobe, and re-opened the word document to print it, the checkmark was back on.

 

I also wanted to be sure Adobe was not where the Author was embedded, so I created a new PDF from blank, and looked at Document Properties and they were blank.  This at least tells me that within only Adobe, this Author information is not being generated.

 

I looked in Word properties and could not find any instance of this identifiable "Author", in fact my word shows a different personalization data that never gets parsed to Adobe anyway.

 

For comparison, I took a TXT document and generated the PDF through print dialogue, and it too generated the "Author" with identifyable information, as well as get this, Title, now showing not only the source file used, but the application it converted the PDF from, surprisingly, really annoying.

 

Ultimately this leaves me at the PDF Printer dialogue properties as the culprit, and my search for a way to clear that information out by registry or other so it is permanent..

 

I opened a JPG and printed to PDF, and it included the identifiable Author, and for Title, the path of the file on my hard disk!  Amazing lack of consciousness for personal privacy in the era this PDF tool was created.  Yes, it's a very old version, don't ask.  So forget about taking that very personally named JPG from the very personally incriminating folder name, printing it to PDF, and renaming the PDF, no, it will have that embarrassingly identifiable info right in the PDF meta data.

 

Digging deeper now into the printer driver, I realized that under Printers / Adobe PDF, you can right-click and change properties in what may be a more global permanent approach.  I did that, and under Properties, I can select  Preferences and uncheck "Add document information".  This seems to be a permanent change.

 

Good luck.

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

I change this and then it changes back everytime I open acrobat, how do i keep it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

So I followed the instructions below and went into Windows Open up Registry Editor (Click Start->Run->regedit.exe) In the registry editor, go to HKEY_CURRENT_USER_Software/Adobe/Adobe Acrobat/DC/Annots/cAnnots/cAnnot Right click the "tauthor" key and select "Modify".  But then I noticed that "author" is actually in a lot of places under "CAnnots."  So presumably, annots means annotations. But if you do other thinks like insert shames and redact or really anything where you're adding something to a pdf that's tied to your name, each one of those fields have their own "tauthor" in each one of those "c" folders (cCircle, cInk, cRedact, cStamp, etc). So I just changed each of them one by one. Is there a way to do a master override on the "tauthor" fields?  Anyway, it worked. Thanks!

Capture3.JPG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

Yes, but like most replies it doesn't answer the original question, which was not about comments. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines