Chrome and Acrobat Extension

New Here ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

hi, i have that problem Connessione negata daauth.services.adobe.com. i cant open pdf on chrome with your extension. how can i fix this ? 

 

im on windows 10 last version and chrome last version

 

https://www.awesomescreenshot.com/image/28124094

 

 

TOPICS
Crash or freeze , PDF and browsers , View PDF , Windows

Views

123

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

Hello Edoardo,

 

I hope you are doing well. I understand that you are unable to open PDFs using Chrome. Sorry for the experience.

 

I tried accessing the link on my end on multiple web browsers and could not open the file.

Have you tried accessing any other PDF files using the extension on Chrome?

 

You can try disabling and then re-enabling the extension and check.

 

Thanks,

Souvik.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

the problem is this 

Edoardo24688641znmh_0-1654161680593.png

Refused to display 'https://auth.services.adobe.com/' in a frame because it set 'X-Frame-Options' to 'deny'.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

this problem trigger only if "use adobe in chrome is active"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

You might want to try clearing the browser cache and then restart the web browser and check.

 

To know more: Clear cache & cookies - Computer - Google Account Help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

not work. is not a problem of cahce is a iframe settings problem.

 

Refused to display 'https://auth.services.adobe.com/' in a frame because it set 'X-Frame-Options' to 'deny'.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

Hello, You can check if the codes from the below link for you and let me know so that I can share it forward to the team to investigate more: 

You can also change that to use "embed/" instead of "v/" so a full URL would become: <iframe width='1080' height='760' src="<your website>" frameborder="0" allowfullscreen></iframe>

 

[URL removed by moderator as it was a third party website]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

in dont understand your request... 

 

but here more screenshot

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

Other screen

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

Hello Edoardo,

 

Are you using an organization-managed browser?

 

If yes, you might need to safelist certain websites on the back end, which could block access to the website.

 

You may also refer to the thread link below for additional information:

User getting error in Chrome - auth.services.adobe... - Adobe Support Community - 12387452

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

LATEST

In the thread you have linked, is not explained the solution 

 

the problem trigger on the normal browser or organization browser is the same…

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines