• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Did not create live links in InDesign or Acrobat Pro DC but...

Community Beginner ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

I did not create hyperlinks in my InDesign layouts, yet my client gets live URL hyperlinks in the PDFs that I send to them. It is my understanding that I have to create those hyperlinks in InDesign (the hyperlinks palette), then check the option to include hyperlinks when exporting my InDesign file to create a PDF. We can't figure this out. When I open my hyperlinks palette in InDesign, it is blank; no hyperlinks. And when I view the same PDF that she views, my URLs are not live links. She is a PC user and I am Mac. Anyone know what is causing her to see live links?

TOPICS
Mac , PDF and browsers , Share or review PDFs , View PDF , Windows

Views

260

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

Many PDF viewers search the text in each page for things that look like URLs, and make them "live". As the document creator you have no control over what PDF viewers might seem to do: you cannot stop it. You are surely using a different PDF viewer to your client.

 

To maximize the chance of getting clickable links, you should indeed create them in InDesign.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

LATEST

If they want to disable this feature they should go to Edit (or the Acrobat/Reader app menu on a Mac) - Preferences - General and tick off the box next to "Create links from URLs". This is not something you can control from within your file, though.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines