• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Disable Highlight Pop Up Note Problem

New Here ,
Oct 04, 2018 Oct 04, 2018

Copy link to clipboard

Copied

Hi

My Adobe Acrobat Reader recently updated (19.008.20071) and has this absurd new setting that automatically opens a pop up note when I highlight something in the text.

I tried to uncheck the "Automatically open comment pop-ups for comments other than notes" box and it DOES NOT WORK even after restarting computer.

I tried to repair the program and not worked even after restarting computer.

The same is happening for underline and other tools that I use frequently.

The only solution that I already have is to use highlight as a quick tool, not in comment tool bar. Then this annoying pop ups just don't show up. But THIS IS FAR NOT an appropriate or final solution.

Moreover, there were also some new bugs when highlighting. Some ghosts images appeared and didn't went way when the screen updated.

That is so pathetic that I can't imagine how can someone that programmed this could put a pop up as default. This program is used by students world wide that have to read hundreds of pdf pages, highlight important parts of it and done! With NO interruption with pop ups in EACH highlight, that covers part of the text that comes next.

I have deadlines to deal with, if you don't correct this problem in maybe 2 days, I guess I must abandone Adobe and try an other app.

Thanks for the attention,

ZuccoL

TOPICS
General troubleshooting

Views

21.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 26, 2018 Dec 26, 2018

Hello Peterb,

I am sorry for the trouble and for the delayed response, the issue has been addressed in the latest update of Acrobat/Reader 19.010.20064, please install the latest patch from help menu of Adobe Reader/Acrobat>Check for updates, or manually from DC Release Notes — Release Notes for Acrobat DC Products

Let us know if you experience any issue.

Thanks,

Anand Sri.

Votes

Translate

Translate
Community Expert ,
Oct 04, 2018 Oct 04, 2018

Copy link to clipboard

Copied

This is a public forum with "some" Adobe staff participation, use the links below to make a report

https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform for feature requests or bug reports

-or Feedback forum https://forums.adobe.com/community/creative_cloud/desktop-app/content

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2018 Oct 04, 2018

Copy link to clipboard

Copied

Hi,

Thanks for reporting the issue to us. We have noted this in our backlog and will update you once the fix will be delivered.

Meanwhile, you can enable "Hide comment pop-ups when comment list is open" under commenting preferences. This will stop creating new pop ups on highlighting, underlining etc.

Regards,

Ammar

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 07, 2018 Oct 07, 2018

Copy link to clipboard

Copied

Hi, I am having the same problem. I read for university and need to quickly and efficiently highlight in different colours. With the new software update I can no longer highlight without a comment pop up appearing. I have changed the preferences to "Hide comment pop-ups when comment list is open" but this does not stop the pop ups. Please help!
Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 08, 2018 Oct 08, 2018

Copy link to clipboard

Copied

Hi casperd83062418

Please also disable "Automatically open comment pop ups for comment other than notes". This should work

Regards,

Ammar

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 08, 2018 Oct 08, 2018

Copy link to clipboard

Copied

Hi mate, have had that disabled and still pop-up appear, any other ideas? cheers

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2018 Oct 08, 2018

Copy link to clipboard

Copied

Hi, you can open the window with all the comments to the right to fix temporarily the problem. You don't need to close the pop up every time you highlight something... Meanwhile, hope it helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 15, 2018 Oct 15, 2018

Copy link to clipboard

Copied

Please see if "Automatically open pop ups on mouse rollover" is on. If yes, uncheck this preference as well.

Also, if this doesn't work, could you let me know your:

1. Product (Acrobat or Reader)

2. OS on which you are using the application.

Regards,

Ammar

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

Hello Ammar,

I also have the same problem. I disabled every about pop-up in the preference. Still in comment toolbar, the note box pop-up. The name of installed version of mime: Adobe Acrobat Reader DC- Deutsch (19.008.20074). The OS system is Window 10.

Looking forward to a solution.

Best regards.

Vefa

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2018 Oct 25, 2018

Copy link to clipboard

Copied

Hi Ammar

I am having the exact same problem and did as suggested. I unchecked "Automatically open pop ups on mouse rollover" and "Automatically open comment pop ups for comment other than notes" and enabled "Hide comment pop-ups when comment list is open". As the other users already mentioned this did not help.

1. Product: Acrobat Reader DC.Ink

2. OS: Windows 10

Thanks,

Simona

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

Thanks everyone for updating us.

Our team is checking the issue and will update you once it is found and isolated.

Regards,

Ammar

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2018 Nov 07, 2018

Copy link to clipboard

Copied

Is there any way to roll back to the previous version in the meantime? I have dozens of articles to read (& highlight) in the next month and this wasting valuable time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2019 Jun 21, 2019

Copy link to clipboard

Copied

till now June 2019, I have the same problem, 2 or 3 updates since you realized this issue which is has been reported by users, no fix I could see, still the highlights comes with automatic comment with the same text, it is really annoying.

I do not think you have intentions to fix it, maybe it is time to shift and subscribe to an other software by an other developer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2018 Oct 12, 2018

Copy link to clipboard

Copied

It is not working for me. How I can fix it? Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2018 Dec 09, 2018

Copy link to clipboard

Copied

I have this box ticked:

Hide comment pop-ups when Comments List is open

I have this box unticked:

Automatically open comment pop-ups for comments other than notes

I don't want to close the commenting tools and just use the quick highlighter as I am using multiple commenting tools.

I want to be able to highlight without a pop-up box opening.

Could you let me know whether this has been fixed?

Thanks,

Alex

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2018 Oct 15, 2018

Copy link to clipboard

Copied

Hi people. It's been already 11 days and nothing.

I've been using the program Foxit to read PDFs.

I am having a better experience with this program for study issues, like simply reading, and using comments tools. It has a bigger reading area. The only thing worse in Foxit is that it crashes more than Acrobat, but Foxit recovers better the files after crashing or after an unexpected shutdown.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

Hello, I have both the suggested boxes unchecked, however pop-ups still appear right after every time I highlight something.

Please could Adobe tell me if it's some sort of bug that requires an update or is it something I can change myself?

I use Adobe Acrobat Reader DC

Device: Macbook 12"

Version: 2019.008.20074

Architecture: x86_64

Build: 19.8.20074.305283

AGM: 4.30.81

CoolType: 5.14.5

JP2K: 1.2.2.41572

Please give me a response

Thank you in advance!

Screen Shot 2018-10-18 at 5.50.12 pm.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

Hi, looks like you have not checked "Hide Comment pop ups when comment list is open".

Please try checking the same and then create annots after launching comment app.

Regards,

Ammar

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2018 Oct 25, 2018

Copy link to clipboard

Copied

Sorry for the direct comment. But it's hard to understand why products that worked ok are worsened.

Not only is really useless to have a comment created automatically on every single word that is highlighted, what is much worse is the fact that deleting later the comments, deletes as well the highlighted lines!!!!

I can't understand the purpose of this design.

I do hope you will fix it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2018 Nov 03, 2018

Copy link to clipboard

Copied

Hi everyone,

I believe found a solution to work around the problem.

1. If you have the comments sidebar open, click "close" at the top right corner. (see pic #1)

2. Go to the top right of the screen, you should be able to see the highlight icon in the tool bar directly next to the blue "share button." If you can't see it, you should be able to access it via the view menu, it's a part of the "quick tools" toolbar. (see pic #3 below).

3. Click that highlight icon (the icon by the share button on the top right, not the comments highlight icon) and it should allow you to highlight text without any comment box popping up! (see pic #2)

It must work because it is part of the quick tools, which is separate from the commenting tool. See pics below. Hopefully this helps you all out!

adhelp1.png

adhelp2.png

Screen Shot 2018-11-03 at 11.56.38 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2018 Nov 08, 2018

Copy link to clipboard

Copied

If you are simply using the comment tool for highlighting as I did, then you need to stop using the comment tool.  They have added a "pen" icon at the top of the document.  This is now a highlighter.  So, don't go into the comment tool, merely select the pen at  the top.  I was on hold for 30 minutes to get this gem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2018 Dec 19, 2018

Copy link to clipboard

Copied

At my work we have the need to mark up pdfs with comment tools.  I just want all the pop up sticky notes to go away.  We would never use them.  When I send a pdf to someone, I want them to be able to see the comments but never the popup sticky notes.  We also have no use for a status or a reply to a comment.  People we send pdfs to, complain that they can't read the pdf because of hundreds of pop up sticky notes on the screen.  We need to be able to use all the commenting tools like draw an arrow or a line or a box or some text but never a pop up sticky note.  Please make some way for these to be completely disabled.  This has only been a big problem since about October.  It would also be really nice to have some way of disabling the comments column on the right hand side from ever appearing.  It serves no function that we use.  To top it off how about making a way for comment tools to be on the main tool bar permanently?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 26, 2018 Dec 26, 2018

Copy link to clipboard

Copied

Hello Peterb,

I am sorry for the trouble and for the delayed response, the issue has been addressed in the latest update of Acrobat/Reader 19.010.20064, please install the latest patch from help menu of Adobe Reader/Acrobat>Check for updates, or manually from DC Release Notes — Release Notes for Acrobat DC Products

Let us know if you experience any issue.

Thanks,

Anand Sri.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

I am suddenly having this issue in Acrobat Pro DC on my Mac.  Preferences have been set as recommended. This began happening very recently and there are no available updates.

Appreciate and advice.

Screen Shot 2019-06-11 at 8.45.40 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2019 Jul 23, 2019

Copy link to clipboard

Copied

Go to menu select Edit --> Preferences --> Commenting --> uncheck all of those (Cursing removed)

 boxes

(Cursing and abuse removed)

 

Image preferences solve yellow pop up.jpg

This worked on Adobe Acrobat Pro IX, removing the boxes while preserving the yellow highlights.

 

If you want to delete all highlights, too, go to Comments --> show comment and markup tool bar --> click Hide all comments.

 

PDF remove all highlights.jpg

The Adobe program people are too busy placating their corporate masters to be bothered to find a solution to a defective software problem more complicated, than trying to figure out why Mac has all of those useless icons leading to no work product.  I was a literature major in college (the ones, who examine social theory), the Computer Science major's arch enemy.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines