• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Disable Highlight Pop Up Note Problem

New Here ,
Oct 04, 2018 Oct 04, 2018

Copy link to clipboard

Copied

Hi

My Adobe Acrobat Reader recently updated (19.008.20071) and has this absurd new setting that automatically opens a pop up note when I highlight something in the text.

I tried to uncheck the "Automatically open comment pop-ups for comments other than notes" box and it DOES NOT WORK even after restarting computer.

I tried to repair the program and not worked even after restarting computer.

The same is happening for underline and other tools that I use frequently.

The only solution that I already have is to use highlight as a quick tool, not in comment tool bar. Then this annoying pop ups just don't show up. But THIS IS FAR NOT an appropriate or final solution.

Moreover, there were also some new bugs when highlighting. Some ghosts images appeared and didn't went way when the screen updated.

That is so pathetic that I can't imagine how can someone that programmed this could put a pop up as default. This program is used by students world wide that have to read hundreds of pdf pages, highlight important parts of it and done! With NO interruption with pop ups in EACH highlight, that covers part of the text that comes next.

I have deadlines to deal with, if you don't correct this problem in maybe 2 days, I guess I must abandone Adobe and try an other app.

Thanks for the attention,

ZuccoL

TOPICS
General troubleshooting

Views

24.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 26, 2018 Dec 26, 2018

Hello Peterb,

I am sorry for the trouble and for the delayed response, the issue has been addressed in the latest update of Acrobat/Reader 19.010.20064, please install the latest patch from help menu of Adobe Reader/Acrobat>Check for updates, or manually from DC Release Notes — Release Notes for Acrobat DC Products

Let us know if you experience any issue.

Thanks,

Anand Sri.

Votes

Translate

Translate
Community Beginner ,
Jul 23, 2019 Jul 23, 2019

Copy link to clipboard

Copied

Go to menu select Edit --> Preferences --> Commenting --> uncheck all of those (Cursing removed)

 boxes

(Cursing and abuse removed)

 

Image preferences solve yellow pop up.jpg

This worked on Adobe Acrobat Pro IX, removing the boxes while preserving the yellow highlights.

 

If you want to delete all highlights, too, go to Comments --> show comment and markup tool bar --> click Hide all comments.

 

PDF remove all highlights.jpg

The Adobe program people are too busy placating their corporate masters to be bothered to find a solution to a defective software problem more complicated, than trying to figure out why Mac has all of those useless icons leading to no work product.  I was a literature major in college (the ones, who examine social theory), the Computer Science major's arch enemy.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

This is the WINNER!  Thank you!  After I unchecked all the boxes (didn't need them anyway), this worked.  Just doing the various check box suggestions inb the earlier comments did not work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 10, 2019 Dec 10, 2019

Copy link to clipboard

Copied

It sure was difficult to find this tip. Virtually no search terms uncovered the solution. Blue popup tips have been showing up all over the place in Acrobat Pro DC (build 19.21.20049.354971), and I don't even use Commenting (ever), much less have it open. Thank you, aguilayserpiente! I agree with your frustration over Adobe's presumptions, though it is far easier to catch more flies with honey than with vinegar.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

Thanks! and you're right 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2022 Dec 06, 2022

Copy link to clipboard

Copied

Hello Zuccol,

Please try Ctrl+Shift+8 it will disable popup notes Im using Windows 10

 

Regards,

 

Bert

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

 This is how I fixed the issue with sticky notes everywhere.

 Right click on sticky note comment> open comment panel>next to the 3 dots (options) at the top of the comment panel there is a Filter comments tab, click that> next in types select sticky note> then toggle hide all comments> then apply.  
 
I tried other options through the preference window but none fixed my problem. Nor could I find anything to disable sticky notes, only enable. It would be great to permanently disable these by default but I'm not sure Adobe has that brain power yet.   

 

running adobe acrobat pro 2023

Capture1.JPG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

LATEST

The only thing that worked for me was unchecking ALL boxes on the commenting section under Preferences. Not sure what else I have disabled, highlighting still works, but at least this amazingly annoying nuisance has now ended.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines