• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

error when trying to install language pack

New Here ,
Mar 28, 2023 Mar 28, 2023

Copy link to clipboard

Copied

I am currently on Acrobat Pro (version 2023.001.20093) on windows 11.

I downloaded the language pack and as I try to install, it shows an error message saying I need to be on a version higher than DC 22.001.20085

My version is the latest and yet it is showing this error. What am i missing?

I am trying to create a PDF file in japanese, when I try to use the drop down menu, none of the words in japanese display (just blank). Every other component shows Japanese without a problem, just the drop down menu issue.
I'm hoping this language pack will solve the problem.

If anybody can help me with both problems or the language display issue, it is much appreciated.

Thank in advance!

TOPICS
Download and install , How to , PDF forms , PDF Pack , Windows

Views

132

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 28, 2023 Mar 28, 2023

Copy link to clipboard

Copied

LATEST

The language pack is for Acrobat Reader, not for acrobat Pro.

Acrobat Pro already includes language support. 

You can use the Programs Control panel in Windows to add features including language support.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines