• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Fillable form PDF no longer showing blue boxes

Guest
Sep 06, 2017 Sep 06, 2017

Copy link to clipboard

Copied

I use fillable PDFs maybe 5x weekly. A few different forms.

This morning all of my PDFs are no longer showing the blue fillable boxes. Everything is still fillable, but I don't see the boxes at all.

Any ideas on how to get them to return? I already rebooted my computer and did an adobe update.

Thanks!

Views

33.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Sep 06, 2017 Sep 06, 2017

You can find those settings in Edit>Preferences>Forms

Votes

Translate

Translate
LEGEND ,
Sep 06, 2017 Sep 06, 2017

Copy link to clipboard

Copied

You can find those settings in Edit>Preferences>Forms

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2018 Dec 04, 2018

Copy link to clipboard

Copied

Hi, did you work out how to fix this? I am having the same problem.
The blue boxes appear on my PDF, but when I send to someone they disappear??

All the correct options are selected in preferences, so I'm stuck? Any ideas??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 05, 2018 Dec 05, 2018

Copy link to clipboard

Copied

They disappear in your Acrobat Reader?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2018 Dec 05, 2018

Copy link to clipboard

Copied

That's right, when someone opens the PDF the blue boxes are not visible?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 05, 2018 Dec 05, 2018

Copy link to clipboard

Copied

The people you send the form to also have to check the settings above in their version of Reader. Those settings are local to the install of Reader.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

Right Click on opened PDF doc and select Page Dislpay Preferences>Forms> Highlight Color>check "Show Border hover color for fields"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

I want the blue boxes to disappear so I was happy to see Your answer but I don't find the Page Display Preferences. Is it in Acrobat I should be? So thankful for Your help, I've been trying to get the forms clean for a week now...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

I fixed it thanks to YOU 🙂 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

LATEST

I didn't solved it 😞 It worked just at my computer, the blue squares are still showing as soon as I send it to someone else. Do You have any idea how I can solve that?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines