Full Screen mode won't stop auto playing slides

Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

I have a presentation that I have to make in fullscreen using a PDF I've created in Photoshop.

When I use Acrobat and switch to fullscreen mode, it advances the pages without my input.
I have my own script and want a page to stay on screen until I click to proceed to the next page.

I disabled "Advance every [ ] seconds" in the Full Screen preferences but it still auto plays my slides (every 2 seconds roughly)

How am I supposed to stop it from going forward when I don't want it to? It is a useless feature.

TOPICS
General troubleshooting , View PDF , Windows

Views

101

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

LATEST

Hi,

 

You just need to change the page transition setting to none. 

  • Choose Tools > Organize Pages > More > Page Transitions.

For more help refer to: https://helpx.adobe.com/acrobat/using/setting-pdfs-presentation.html

 

Let us know how it works at your end. If you have any further queries please feel free to reach out to us.

Regards

Ria

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines